Page 18 of 19 FirstFirst ... 816171819 LastLast
Results 171 to 180 of 190

Thread: AMD Catalyst 8.8 Linux Driver

  1. #171
    Join Date
    Dec 2007
    Posts
    40

    Default

    So, why is it that any app I open in WINE has been messed up, why is it that the last good driver release for BOTH my ATi cards was 8.3?

  2. #172
    Join Date
    Dec 2007
    Location
    /dev/hell
    Posts
    297

    Default

    Quote Originally Posted by Tarmael View Post
    So, why is it that any app I open in WINE has been messed up, why is it that the last good driver release for BOTH my ATi cards was 8.3?
    They're bringing new features to the driver now, once they've finished, they will fix the bugs...

    ... I hope!!

  3. #173
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    365

    Default

    Just wondering, now that Xorg 7.4 is finally (about to get) out, will we now see support for that in Catalyst?

  4. #174
    Join Date
    Dec 2007
    Location
    /dev/hell
    Posts
    297

    Default

    Quote Originally Posted by NeoBrain View Post
    Just wondering, now that Xorg 7.4 is finally (about to get) out, will we now see support for that in Catalyst?
    no, until a major distro picks it up as it's Xorg version....

    ...and fedora is not "major" enough (for them)!

  5. #175
    Join Date
    Sep 2008
    Posts
    4

    Default

    I noticed a very high CPU usage when using gl output in mplayer, and other opengl apps for that matter, which I think sometimes causes small pauses. Strange flickering when in fullscreen mode is also present when I try to bring up gmplayer menu.

    I've tried with nopat option but the cpu usage is still very high, depending on the video size.

    I'm beginning to remember problems I had with drivers when I had 9550.

    EDIT: I've tried 8.7 and it also has high cpu usage, can somebody tell me if this is normal behaviour? When I had nvidia card I used x11 output (now it doesn't scale in fullscreen which renders it useless) so I have no comparision.
    Last edited by Redook; 09-12-2008 at 05:41 PM.

  6. #176
    Join Date
    Jun 2008
    Posts
    21

    Default

    btw, what is PAT ?

  7. #177
    Join Date
    Jul 2008
    Posts
    1,731

    Default

    Quote Originally Posted by harvy View Post
    btw, what is PAT ?
    http://en.wikipedia.org/wiki/Page_Attribute_Table

  8. #178
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,574

    Default

    We have apparently been using PAT for a while, but when running 2.6.26 or later which has its own PAT implementation the two implementations seem to conflict. The "nopat" boot option will prevent the conflict for now.

  9. #179
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    365

    Default

    Quote Originally Posted by Vighy View Post
    no, until a major distro picks it up as it's Xorg version....

    ...and fedora is not "major" enough (for them)!
    Well, most distros will use it in he comming fall...

  10. #180
    Join Date
    Jul 2008
    Posts
    1,731

    Default

    Quote Originally Posted by bridgman View Post
    We have apparently been using PAT for a while, but when running 2.6.26 or later which has its own PAT implementation the two implementations seem to conflict. The "nopat" boot option will prevent the conflict for now.
    so with nopat I turn of the kernel pat - but the driver will just use its own?

    So this:
    [ 40.525485] [fglrx] PAT is enabled successfully!

    means that the driver really is using pat and not some kind of weird but harmless bug?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •