Quote Originally Posted by vein View Post
You might get the error since you dont have all the dependencies you neew...(I always forget that part). I think this is what you need to isntall (on Ubuntu):
Yep, thanks but already found and tried that. Plus, some of these packages doesn't exist on Debian, eg ia32libs.
but most of the necessary are there and it didn't work, it probably won't work because of my xserver version 1.15.99 which I think is transition into 1.16, not supported.