Hi all.
This is my first post, I hope it's the right section. (and sorry for my poor english)

I've never compiled anything from mesa.
Yesterday I bought a r7 265 ati card. Now I boot up my debian box and it started with raster driver.

I googled a lot and finally found this thread. Seems a very good solution.

I followed all steps and finally all compiling stuff came to an end.
But I have a problem. When I try to install: mesa-i386_10.3.0-devel-1_i386.deb (32-lib for steam, compiled in a chroot with 32bit stuff) I run into a problem.

This package try to overwrite file and config from: mesa_10.3.0-devel-1_amd64.deb

I'm doing it wrong, but I can't find a solution.

Now I have a running mesa 10.3 (with llvm3.5) on amd64, but nothing on 32bit side.

EDIT: this is going to be a disaster. I've tried to revert from mesa 10.3 to the standard realease of debian and now:
Code:
# glxinfo
name of display: :0
Error: couldn't find RGB GLX visual or fbconfig
Error: couldn't find RGB GLX visual or fbconfig