Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GLAMOR Support Enabled Within Debian Experimental

  1. #1
    Join Date
    Jan 2007
    Posts
    15,689

    Default GLAMOR Support Enabled Within Debian Experimental

    Phoronix: GLAMOR Support Enabled Within Debian Experimental

    As some good news for Debian users running a Radeon HD 7000 series or newer graphics card where the GLAMOR 2D acceleration support is required, GLAMOR support has been enabled within the Debian experimental repository...

    http://www.phoronix.com/vr.php?view=MTcyMzI

  2. #2
    Join Date
    Nov 2012
    Location
    France
    Posts
    627

    Default

    [] but within the Debian world []
    It's not like it's a parallel world.

  3. #3
    Join Date
    Feb 2008
    Posts
    1,378

    Default

    Hm, found one buggy behavior... under non composited desktop, open iceweasel, open terminal, move terminal... watch slow redraw .

  4. #4
    Join Date
    Feb 2008
    Posts
    1,378

    Default

    Quote Originally Posted by dungeon View Post
    Hm, found one buggy behavior... under non composited desktop, open iceweasel, open terminal, move terminal... watch slow redraw .
    Slowander . Hope they will fix this redrawing slownesssss for release . Feels much unusable slugish broken stuff .
    Last edited by dungeon; 06-18-2014 at 02:33 PM.

  5. #5
    Join Date
    Feb 2008
    Posts
    1,378

    Default

    Quote Originally Posted by dungeon View Post
    Slowander . Hope they will fix this redrawing slownesssss for release . Feels much unusable slugish broken stuff .
    Sorry for the noise , playing with some settings in firefox triggers the slowness .

  6. #6
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    1,003

    Default

    I guess they use the standalone library and not xorg-server 1.16, that's the problem.

  7. #7
    Join Date
    Feb 2008
    Posts
    1,378

    Default

    Quote Originally Posted by darkbasic View Post
    I guess they use the standalone library and not xorg-server 1.16, that's the problem.
    What? Debian never used libglamor, this is pure xserver 1.16 rc3 .

  8. #8
    Join Date
    Oct 2008
    Posts
    3,248

    Default

    Quote Originally Posted by dungeon View Post
    Sorry for the noise , playing with some settings in firefox triggers the slowness .
    Which settings?

  9. #9
    Join Date
    Feb 2008
    Posts
    1,378

    Default

    Quote Originally Posted by smitty3268 View Post
    Which settings?
    Not sure , some of the layers.* settings in about:config i think triggers it... i enabled it all there .

  10. #10
    Join Date
    Jan 2009
    Posts
    1,502

    Default

    Quote Originally Posted by smitty3268 View Post
    Which settings?
    About:config-> search for gfx
    To see what's enabled go to about:about and click the appropriate about (I don't recall the name offhand but it should be obvious from the list).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •