Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

Thread: Thermal Issues Appear To Cause My ASUS Zenbook Linux Woes

  1. #51
    Join Date
    Feb 2008
    Posts
    986

    Default

    Running mprime for about 6 hours produce 0 errors, 0 warnings.

    It seems issue is there only when browser is open, is that also your case Michael . Recently i updated that abandonware flash player for Firefox , so lets remove that blob to see how it will goes in the following days .

  2. #52
    Join Date
    Jan 2008
    Location
    South Africa
    Posts
    234

    Default

    I had a desktop with a similar issue. It happened because when the system was idle, it would clock the chipset down (This wasn intel P45 chipset) AND lower the voltage. It would go unstable pretty much right after it was being pushed hard. So, the solution for this specific MB was to set the chipset voltage higher in the BIOS and then the problem dissapeared. Now I really doubt a notebook would allow you to do something like this in the BIOS though. I wonder if you can disable some chipset power-management in software on Linux?

  3. #53
    Join Date
    Jul 2014
    Posts
    1

    Default Set the maximum cpu frequency to a lower value

    I had a similar overheating issue with my old macbook pro. I was shipped a laptop with a 2.6GHz processor and the laptop would randomly reboot if it sat in that pstate for more than a few minutes. (This was an old 2007 core2 macbook so 2.6GHz was as fast as you could get in an intel laptop at the time).

    My solution was to limit the maximum pstate to 2.4GHz.

    Assuming acpi-cpufreq has been loaded (modprobe acpi-cpufreq):

    cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies
    260000000 24000000 22000000

    Pick one of them that is less than the maximum, so in this case try 24000000 first

    for i in cpu{0,1,2,3} # assuming 4 cpus
    do
    echo 24000000 > /sys/devices/system/cpu/$i/cpufreq/scaling_max_freq
    done

    This fixed the issue on my old macbook. Obviously this isn't an ideal solution but at least the laptop worked. I would rather run at 2.4Ghz than 2.6 and not have to deal with the laptop overheating.

    This way you can leave the laptop with the default ondemand governor, the laptop just won't run at 100% throttle.

    Hope this helps.

  4. #54
    Join Date
    Feb 2008
    Posts
    986

    Default

    Enough testing from me, just remove flash player so that your browser can't touch it at all Michael . I am serious about that .

  5. #55
    Join Date
    May 2013
    Posts
    556

    Default You can disable/reenable flash w/o restarting browser.

    Quote Originally Posted by dungeon View Post
    Enough testing from me, just remove flash player so that your browser can't touch it at all Michael . I am serious about that .
    No need to remove it outright. I normally keep Flash turned off to force use of HTL5 and block Flash exploits, will only turn it on to play a video from a known safe site. W/o flash or Java, it also gets harder to fingerprint browsers as fewer fonts, etc can be enumerated.

    To turn flash on or off, go to add-ons, select "plugins" and enable or disable Flash, then reload the affected page only. Selective (click to play) enabling unfortunately won't force HTML5 but will block flash exploits and flash-based tracking.

  6. #56
    Join Date
    Feb 2008
    Posts
    986

    Default

    @Luke

    I know that, but that enable/disable seems is not enough . Because these reboots happens even if i do nothing in browser, just have browser open and flash player initiased in it .

    Of course i am not 100% sure in this, but those GPU lockups then reboots and after complitely removed flash, does not happen in last 2-3 days.
    We will see, issue is very odd one (not at all easely reproducible and take much time) , maybe it will happen after few days again .
    Last edited by dungeon; 08-01-2014 at 10:14 PM.

  7. #57
    Join Date
    Oct 2012
    Posts
    221

    Default

    (This thread an the other articles are TL;DR)
    Well, what do the sensors say? Are you running an applet/app to check the temps easily? I know about conky, gkrellm, and "sensors" itself...
    Did you update the BIOS?
    Have you tried googling it? ( https://www.google.com/search?q=Zenb...om&btnG=Search ) There are a bunch of pages about this particular model, and, as far as I can read (a quick glance... plus ctrl+f "heat" or "hot" or "temp"), none seems to indicate this particular problem:
    http://ubuntuforums.org/showthread.php?t=2193133
    http://forum.notebookreview.com/asus...mputex-48.html
    https://wiki.debian.org/InstallingDebianOn/Asus/UX301LA
    https://wiki.archlinux.org/index.php/ASUS_UX301LA
    It's all the help I can offer...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •