Phoronix: PyPy 2.3 Interpreter Released

Version 2.3 of the PyPy interpreter that targets to be compliant with CPython 2.7.6 has been released...

http://www.phoronix.com/vr.php?view=MTY4NzY