Search:

Type: Posts; User: NTICompass; Keyword(s):

Search: Search took 0.20 seconds.

  1. xvba_video: driver does not support H.264 content over HP@L4.1. Please upgrade.

    Hey there. I have a Radeon HD 5770, and I'm trying to make it decode x264 video for me. I'm running Gentoo x64.

    I've set up x11-libs/xvba-video-0.8.0, and x11-libs/libva-1.0.15. I also have...
  2. Replies
    55
    Views
    15,533

    Confirming this. 11.8 fixes the problem for me...

    Confirming this. 11.8 fixes the problem for me on Gentoo x86_64 (kernel 3.0.1-gentoo).
  3. Replies
    55
    Views
    15,533

    Affected by the bug: Yes Graphics card: XFX...

    Affected by the bug: Yes
    Graphics card: XFX Radeon HD 5770
    Number of displays: 1
    Distribution (name, version, architecture): Gentoo amd64 (2.6.39-gentoo-r3)
    Desktop environment: GNOME 2...
Results 1 to 3 of 3