Search:

Type: Posts; User: scotsmist; Keyword(s):

Search: Search took 0.16 seconds.

  1. Replies
    207
    Views
    85,474

    I have used nvidia since the first geforce series...

    I have used nvidia since the first geforce series and this build I went with an ati x1650 because I do not play games but wanted some eye candy. The last machine I worked on had a gf5200 in it and...
  2. I am having a similar issue with x1650pro using...

    I am having a similar issue with x1650pro using latest driver. I guess now that 3D is working the GPU is getting hotter so the fan is running faster. As soon as I downgrade the driver, the fan speed...
  3. Replies
    20
    Views
    15,641

    I have it working now too. I stumbled across...

    I have it working now too. I stumbled across http://dev.compiz-fusion.org/~cyberorg/2007/10/24/ati-8433-on-opensuse-the-hard-way/ and decided to not use the RPM for once and it worked.

    Are you...
  4. Replies
    1
    Views
    1,920

    Vertical lines when scrolling a website

    Not sure how relevant this is to my Ati driver (8.42.3) and Firefox

    visiting http://www.phpmyadmin.net/documentation/ the page is okay. I scroll down the page, its fine, I scroll back up the way...
  5. Replies
    20
    Views
    15,641

    Hi, in my case the files are already linked. I am...

    Hi, in my case the files are already linked. I am using the 64 bit version of the OS (openSUSE) so in my case I am talking about /usr/X11R6/lib64
  6. Replies
    20
    Views
    15,641

    or me :) but thanks for sharing it anyway.

    or me :) but thanks for sharing it anyway.
  7. Replies
    20
    Views
    15,641

    Hi, thanks for sharing your solution. You have...

    Hi, thanks for sharing your solution.

    You have a typo in Solution 1.




    export $LD_LIBRARY_PATH=/usr/X11R6/lib:$LD_LIBRARY_PATH
Results 1 to 7 of 7