Search:

Type: Posts; User: mwrsanchez; Keyword(s):

Search: Search took 0.23 seconds.

  1. Replies
    4
    Views
    2,227

    Wow, thanks so much. Kicking myself because it...

    Wow, thanks so much. Kicking myself because it was so easy.

    Appreciate all the help guys.
  2. Replies
    4
    Views
    2,227

    [root@localhost m]# cat /var/log/Xorg.0.log |...

    [root@localhost m]# cat /var/log/Xorg.0.log | grep EE
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (II) Loading extension MIT-SCREEN-SAVER
    (EE) AIGLX: Screen 0 is not DRI...
  3. Replies
    4
    Views
    2,227

    Back to tearing my hair out.

    Okay, so! I finally managed to figure out installing the ATi drivers. Now, when I do glxinfo | grep direct it's still telling me:

    [m@localhost ~]$ glxinfo | grep direct
    Xlib: extension...
  4. Thread: 8.35.5 woes

    by mwrsanchez
    Replies
    7
    Views
    2,506

    Thanks, I'll try that. Appreciate the help.

    Thanks, I'll try that.

    Appreciate the help.
  5. Thread: 8.35.5 woes

    by mwrsanchez
    Replies
    7
    Views
    2,506

    So I ran sh...

    So I ran sh ati-driver-installer-8.35.5-x86.x86_64.run --buildpkg Fedora/FC6 and the packages built fine, I've got one for control centre, one for the driver itself, and one for the kernel module. ...
  6. Thread: 8.35.5 woes

    by mwrsanchez
    Replies
    7
    Views
    2,506

    Stupid move by me - I forgot I had just formatted...

    Stupid move by me - I forgot I had just formatted and hadn't run updates yet. Thanks for the quick response.
  7. Thread: 8.35.5 woes

    by mwrsanchez
    Replies
    7
    Views
    2,506

    I'm not sure about headers - but I've definitely...

    I'm not sure about headers - but I've definitely got kernel-devel installed. I'll post the output as soon as I get home - it's rediculously long, from what i remember.
  8. Thread: 8.35.5 woes

    by mwrsanchez
    Replies
    7
    Views
    2,506

    8.35.5 woes

    Hey everyone, I'm new to the forums here and a relatively new linux user as well. I've been trying (in vain) for the past couple days or so to get my drivers installed and working correctly - the...
Results 1 to 8 of 8