I'm using Fedora 18 Nightly Build and Fedora has very obsolete packages (example: fotoxx, xboard, lazarus). I have contacte the maintainers, but they didn't do anything.


eduardojorge