Search:

Type: Posts; User: dannydamsky; Keyword(s):

Search: Search took 0.36 seconds.

  1. It's not about "MAGIC" , it's about support for a...

    It's not about "MAGIC" , it's about support for a specific architecture/build, how else do you explain legacy drivers then? Or performance drivers?
  2. The open-source driver, I suspect will be more or...

    The open-source driver, I suspect will be more or less OK on Kernel 3.13, Mesa 10, and Xorg 1.15 . As there have been many improvements in these new releases especially to RadeonSI (The open-source...
  3. The R7 260x is officially supported actually, you...

    The R7 260x is officially supported actually, you should make sure that you're installing the latest beta driver, and that you have all the required dependencies.
    Besides that you might try doing...
  4. They've been supported by AMD's crappy...

    They've been supported by AMD's crappy performance driver, which was last updated in April but still was available for download at least until September, so officially the AMD FGLRX didn't support...
  5. If you don't believe me try it yourself! :( If...

    If you don't believe me try it yourself! :(
    If you'd understand how drivers get developed a little, you'd know that it takes time to
    support a certain product. As for the info I provided, it's...
  6. Look mate, I have absolutely no reason to be...

    Look mate, I have absolutely no reason to be living in denial, no need to insult me.

    As for the 7950 and 6850, you've seem to forgotten one thing, open-source drivers don't work on all cards, and...
  7. NOT ANYMORE :p On Ubuntu 13.10, if you're using...

    NOT ANYMORE :p On Ubuntu 13.10, if you're using Unity or GNOME, your X server won't run at startup with the 7790, so you'll have to CTRL+ALT+F1 and from there install via APT the repository
    FGLRX...
  8. There is absolutely nothing wrong with FGLRX! All...

    There is absolutely nothing wrong with FGLRX! All you need to do is configure it properly to work right.
    I have a Sapphire Radeon HD 7790 and I'm running FGLRX on Fedora 20 with it working like a...
  9. Replies
    13
    Views
    11,816

    I agree that since RPMFusion stopped supporting...

    I agree that since RPMFusion stopped supporting akmod-catalyst it's now a lot harder to install FGLRX.
    After a while of looking into it I found a solution:

    A. Open a terminal

    B. Type in:
    $ ...
Results 1 to 9 of 9