Search:

Type: Posts; User: OnceBitten; Keyword(s):

Search: Search took 0.46 seconds.

  1. Thanks, everyone, for the help. Solved the...

    Thanks, everyone, for the help.

    Solved the problem the tried-and-true way: bought a cheap nVidia card. It's a piece of crap, but it worked immediately.

    This is far from my first ATI card in...
  2. Thanks again. Wow, so... I'm beginning to doubt...

    Thanks again. Wow, so... I'm beginning to doubt my sanity as I grasp at straws for what can be causing this. (I can't be the only one trying to run this card with a 32-bit kernel still? Nah,...
  3. Thanks. Yeah, with those settings, I get the...

    Thanks. Yeah, with those settings, I get the original enableFlags = 58 results.

    Hmmm... and despite removing all reference to Video or TexturedVideo in xorg.conf, I get Textured Video enabled. ...
  4. Thanks. At least I know somebody has this card...

    Thanks. At least I know somebody has this card working (as I'd supposed), but no luck here: after an aticonfig --initial, I'm still seeing the 32-bit set:


    (II) Loading extension GLESX
    (II)...
  5. Thanks. No joy yet, but some interesting results...

    Thanks. No joy yet, but some interesting results to ponder. With all three "Textured" options set, I get GLESX enableFlags = 62 instead of your 30 (so that 32 bit is of interest). And I played...
  6. GLESX enableFlags ? (or DRI with HD2600XT = X FP error?)

    So, I got a HD2600XT to replace an X800GTO that was happy till its fan flaked out. But with the new card, I can't get X to start with DRI enabled: X always gets a floating point error (signal 8) in...
Results 1 to 6 of 6