Search:

Type: Posts; User: mutsu; Keyword(s):

Search: Search took 0.06 seconds.

  1. Replies
    14
    Views
    9,249

    I pm'd as well by mistake. It did the same thing...

    I pm'd as well by mistake.
    It did the same thing to me, but as the functionality changed, I'm assuming that the update did occur.
  2. Replies
    11
    Views
    5,818

    Thank you for the suggestion. It is actually...

    Thank you for the suggestion.

    It is actually component video (YPrPb).
    It's built in to the MB. :-)
    I have it hooked into a receiver. I believe that I have it hooked up correctly. Well, more than...
  3. Replies
    14
    Views
    9,249

    The next release (7-11) works fine with SVHS out....

    The next release (7-11) works fine with SVHS out. Component out shows only in blue though.
  4. Replies
    11
    Views
    5,818

    update. Color is fine with a SVHS cable. It...

    update.
    Color is fine with a SVHS cable.
    It must be just component out that has issues.
  5. Replies
    11
    Views
    5,818

    New driver update (7-11) Plus: Yay, I have tv...

    New driver update (7-11)

    Plus:
    Yay, I have tv out through component cables. :-)
    Minus:
    It's only blue in X. lol

    At the console, I get a distorted screen with color, in X (using fluxbox) it...
  6. Replies
    11
    Views
    5,818

    update

    In another thread someone made the comment that 8.43.2 seem to have a bug that disabled tv-out as it appeared to be working in the previous version.

    I also sent back a message indicating that I...
  7. Replies
    14
    Views
    9,249

    I'm having difficulty getting the component out...

    I'm having difficulty getting the component out to work on a 1250 built in to a MB using the 8.43.2 drivers. Would you post you xorg.conf file?
  8. Replies
    11
    Views
    5,818

    I also sent a support case to ATI about getting...

    I also sent a support case to ATI about getting component out to work an got the same cookie-cutter "go away" response.

    I'm using a BI x1250 that has component out from the MB.

    I have noticed...
  9. I have a gigabyte 690 board with the 1250 card...

    I have a gigabyte 690 board with the 1250 card builtin.

    I have gentoo installed and the 8.42.3 drivers. I am getting 300ish FPS with fglrx_gears and 2K+ with glxgears.
    The following three lines...
Results 1 to 9 of 9