i've no problem with that :)
but maybe you could use actual versions; q4 is 1.4.2...