Search:

Type: Posts; User: higuita; Keyword(s):

Search: Search took 0.11 seconds.

  1. Replies
    1,250
    Views
    463,213

    Valve team fortress problem

    Hi

    in the past, TF2 worked using mesa 9.1 on a ubuntu 12.10... but i was busy for several weeks and now when trying again TF2 crashs on finishing loading the resources (3D related crash)

    i also...
  2. Crash on startup (xdl_x760_atiddxDisplayMonitorCreateOutput)

    My computer is a amd64 with slackware64 (with multilib support) on a via K8T800
    chipset and 4GB of RAM. the graphic card is a HD2600 XT AGP and connect are 2
    TFT (1280x1024 and 1920x1080), AGP size...
  3. Replies
    38
    Views
    12,061

    how about at boot time/console without X11

    the xrandr works fine, but requires one to enter X11...

    is there any way to disable it at boot time? i tried to list radeon module parameters with modinfo, but i saw no option to disable it...
    ...
  4. Thread: Two X-Servers?

    by higuita
    Replies
    37
    Views
    11,748

    first, i not a specialist in X and fglrx, but i...

    first, i not a specialist in X and fglrx, but i think i know what is this...

    if you run a ps xuaf, you will see that the 2 X is started by the first one, the same way as a multi-thread java app...
  5. Replies
    76
    Views
    25,361

    i found a solution to the problem (at least for...

    i found a solution to the problem (at least for me)

    check my bugzilla post:
    http://ati.cchtml.com/show_bug.cgi?id=973

    basically delete the DALObjectData0 (or maybe DALObjectData1 for some...
Results 1 to 5 of 5