Search:

Type: Posts; User: rdvaughan; Keyword(s):

Search: Search took 0.17 seconds.

  1. Thread: Batch Mode

    by rdvaughan
    Replies
    3
    Views
    3,279

    Thanks for the reply. Some confusion comes where...

    Thanks for the reply. Some confusion comes where my definition of a batch is having more then one test as a single executable collection and where each test does not have dialog requests (Phoronix's...
  2. Thread: Batch Mode

    by rdvaughan
    Replies
    3
    Views
    3,279

    Batch Mode

    I would like an example of more than one test of someone using the batch-run option. This mode works fine for a single test but I had assumed the following:
    1) More than one test could be put on the...
  3. I finally got component working and have my main...

    I finally got component working and have my main monitor as my HDTV at 1920x1080i under Ubuntu 7.10

    It was faily easy as I broke down and bought a Nvidia 8600GTS for $160 CDN. Driver installation...
  4. I gave Hellanzb a try and it worked but I am...

    I gave Hellanzb a try and it worked but I am sticking with Newsbin Pro. Hellanzb reported too many errors when unraring the downloads recommending that I use command line par2. Each time I used Par2...
  5. Running a Windows desktop, I had already...

    Running a Windows desktop, I had already purchased Newsbin Pro at a discount with my Giganews account. I am used to it so I tried it under WINE and it works great. I never bothered to check out any...
  6. I have been battling with the ATI component video...

    I have been battling with the ATI component video issue for months now. In previous posts I found others all having the same problems you guys describe.

    I would also like to dump Windows but the...
  7. Talon95, Sorry I did not get back to you sooner...

    Talon95,
    Sorry I did not get back to you sooner but I was sick since for a week and had not touched the computer.

    The information you sent me was very interesting. I can see clearly where my CV...
  8. Talon95: I have upgraded my graphics drivers to...

    Talon95:
    I have upgraded my graphics drivers to 7.11 and still no joy with component video output or Catalyst Control Centre selection of HDTV formats (none are displayed or selectable). I have...
  9. I have an ATI X1800 which uses a Svideo/Component...

    I have an ATI X1800 which uses a Svideo/Component connection rather than a Dongle for the card to Component interface. Where on the ATI Control Panel did you see an option to enable the dongle? I did...
  10. If you do find out where the Component Video...

    If you do find out where the Component Video settings are stored please post or PM me. You obviously have had your component video output working at some time.

    Unfortunately I have never found...
  11. Replies
    1,108
    Views
    359,929

    Please ask the developers for: 1) Better...

    Please ask the developers for:
    1) Better aticonfig documentation for “--validate-cvmode” argument including a few examples. Examples are the most important.
    2) A “xorg.conf” file for a working...
  12. Replies
    11
    Views
    5,638

    First I had read in another post on this forum...

    First I had read in another post on this forum that the 42.3.2 driver had TVOUT issues and that they had been fixed with the 7.11 driver.

    As for the off color issues I believe that TVOUT forces...
  13. Replies
    11
    Views
    5,638

    Thanks for the information and any you get...

    Thanks for the information and any you get through the driver feedback submission.

    Actually the postings I made in this thread was from a driver feedback submission (8.40 at the time). I had...
  14. Replies
    11
    Views
    5,638

    Sounds like you are a little ahead of me as the...

    Sounds like you are a little ahead of me as the aticonfig command like does not show any TV on my configuration.

    I suspect that component video is not enabled unless your HDTV returns EDID...
  15. Replies
    11
    Views
    5,638

    Attempted using ATI Support for Component Video help

    As I have not received any forum help to get my HDTV connected via the Component Video I opened a ticket with ATI support requesting the following:
    1) Better aticonfig documentation for...
  16. Replies
    553
    Views
    323,803

    If you successfully installed the drivers then...

    If you successfully installed the drivers then did you enable the ATI restricted drivers (System>Administration>Restricted Drivers Manager)?

    Here is my xorg.conf:

    Section "ServerLayout"

    #...
  17. Replies
    11
    Views
    5,638

    Does anyone have Component Video working?

    I am trying to get my ATI X1800 displaying on my HDTV through my cards Component Video cables.

    I am running:
    Ubuntu 7.10 Gutsy
    ATI 8.42.3 drivers

    My crt1 runs perfectly including Compiz...
  18. Replies
    553
    Views
    323,803

    Yes, I have tried a number of combinations...

    Yes, I have tried a number of combinations including forcing TVout to "on" all to no avail. After exhausting "aticonfig" as an option I had hoped that the Catalyst Control Centre would work but that...
  19. Replies
    553
    Views
    323,803

    A little more to add from previous post: The...

    A little more to add from previous post:

    The Catalyst Control Center appears to work. My remaining issue is to get the component video output to work as I normally use my HDTV as my main monitor...
  20. Replies
    553
    Views
    323,803

    Success with Ubuntu 7.10 Gutsy (32 bit) and an...

    Success with Ubuntu 7.10 Gutsy (32 bit) and an ATI X1800; Composite and AIGLX enabled.
    fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string:...
Results 1 to 20 of 20