Search:

Type: Posts; User: fuchsk; Keyword(s):

Search: Search took 0.18 seconds.

  1. A solution to the issue; some commentary on the state of echo

    # phoronix-test-suite system-info
    ...
    Network Communication Is Disabled.


    ====================================
    Phoronix Test Suite v2.2.0 (Bardu)
    System Information...
  2. Thanks for the explanation. I mistakenly thought...

    Thanks for the explanation. I mistakenly thought that Debian would be supported, because Ubuntu is based on Debian and Ubuntu is supported.

    I got the external dependencies installed and the...
  3. Debian on PPC - missing external packages and other issues

    Ubuntu vs. Debian:

    Since Phoronix seems to support Ubuntu best, I tried to stick with it.

    Although its not officially supported, I tried to install Ubuntu 9.10 on my e500 core PPC. I was able...
  4. Anomalously diverging RAMspeed results (for at least Core 2 Duo)

    I've performed the RAMspeed and Stream (as a benchmark) on the exact same system (same CPU and RAM) on two different days, resulting in sets T1 and T2 of performance values:



    Test Options ...
  5. It does appear that PTS 2.2.0 contains a bug...

    It does appear that PTS 2.2.0 contains a bug verifiable by executing "phoronix-test-suite network-setup" via the command line interface. On the other hand, "phoronix-test-suite gui" works OK for...
  6. memory-bandwidth test doesn't even attempt to install the required nasm package

    Clarification: I propose that the nasm package be considered an external package with respect to the memory-bandwidth test. Currently, there is no attempt to install nasm, if it is missing and the...
  7. Unfortunately, this script will not install...

    Unfortunately, this script will not install packages when whoami == root. In this case the variable ROOT is set to the empty string and /bin/sh (by default a symbolic link to /bin/dash on Ubuntu...
  8. Several weeks ago, I tried running PTS 2.2.0 beta...

    Several weeks ago, I tried running PTS 2.2.0 beta as a normal user, but had some issues that apparently prevented installation of tests, so I tried via "sudo -s" shells and that worked better but...
  9. Yes, I have aptitude installed. It's easier to...

    Yes, I have aptitude installed. It's easier to use than apt-get/apt-cache.

    I'm running Ubuntu 9.10 RC and have not upgraded to the official release yet. I'm concerned that upgrading may affect...
  10. When installing a Test, its package dependencies fail to install

    I'll use AIO-Stress as a Test that suffers from this issue. There are a few other Tests that have the same issue of dependencies not being installed, resulting in Test installation failure.

    The...
  11. phoronix network-setup doesn't work on any of my systems

    First of all, I'm a bit surprised that the Phoronix Test Suite doesn't pick up the proxy information from the exported environment variables http_proxy, ftp_proxy or https_proxy.

    I enter...
  12. memory-bandwidth test fails when nasm is not installed

    Whenever I install memory-bandwidth, it will fail if nasm is not yet installed. I manually install the nasm package and then the install will succeed.

    Although nasm is not a "trusted" package and...
  13. Replies
    2
    Views
    1,990

    The PHP5 issue has been resolved by re-iinstalling it without php5-gtk2 support

    State of system before the fix:

    "php -v" returns nothing:

    # php -v
    #

    php (which php) = /usr/bin/php -> /etc/alternatives/php -> /usr/bin/php5

    PHP packages installed are:
  14. Replies
    2
    Views
    1,990

    Phoronix test suite fails to start.

    I'm trying to start the phoronix test suite via the CLI, but it responds with:

    Could not start up.

    It won't even provide help:

    # phoronix-test-suite help
    Could not start up.

    Perhaps, the...
  15. GUI still doesn't work after installing PHP5-GTK2

    After installing Phoronix Test Suite on Ubuntu 9.10 RC, the GUI would fail saying that PHP-GTK is required.

    So I installed php5-gtk2, but when I run the GUI, it still says that PHP-GTK must be...
Results 1 to 15 of 15