Search:

Type: Posts; User: schwarzygesetzlos; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.15 seconds.

  1. Solution to my problem

    Ok, finally I sorted it out...

    Thanks to mpv's (http://mpv.io) more-meaningful-than-mplayer-output I was pointed to the direction that mpv/mplayer were unable to access the r600 opengl driver.
    ...
  2. Thanks. I already tried out 3.11, but I got the...

    Thanks. I already tried out 3.11, but I got the same error as described above. Regarding the new pm-functionality 3.11 seems superb, power usage was reduced by about 10 watts! But after an hour or so...
  3. vdpau problems on an AMD A10-5700 via mesa 9.2.0

    I got an A10-5700 desktop, Gentoo 64 bit, Xfce 4.10 (no composite) and i want to use vdpau/gallium for videos. I have installed:
    - gentoo-sources-3.10.7 (kernel)
    - mesa-9.2.0
    -...
  4. Yep, you need 3.5.x for reliably working HDMI...

    Yep, you need 3.5.x for reliably working HDMI audio on 5xxx or 6xxx series cards. I had a 5700 which also showed the sympthoms you describe. Starting with 3.5.x I never had that issues again. Also...
  5. Replies
    107
    Views
    39,490

    MSI 890FXA-GD65, AM3 Mainboard...

    MSI 890FXA-GD65, AM3 Mainboard (http://www.msi.com/product/mb/890FXA-GD65.html)

    from lshw:
    description: Motherboard
    product: 890FXA-GD65 (MS-7640)
    vendor: MSI
    ...
  6. Replies
    107
    Views
    39,490

    Biostar TA890GXB HD AM3 Mainboard...

    Biostar TA890GXB HD AM3 Mainboard (http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=478)

    from lshw:
    description: Motherboard
    product: TA890GXB HD
    vendor: BIOSTAR Group
    ...
  7. Replies
    38
    Views
    14,886

    Just wanted to collect the data as you suggested....

    Just wanted to collect the data as you suggested. Then to my surprise HDMI-audio worked with 3.4.0! Did not change anything in the kernel .config nor did a recompile. Interesting... Should I still...
  8. Replies
    38
    Views
    14,886

    Can confirm this. HDMI audio is working on my box...

    Can confirm this. HDMI audio is working on my box with 3.3.7 and 3.3.8 but not with 3.4.0.
  9. Replies
    14
    Views
    18,821

    gentoo user reporting

    I run a ASUS Xonar DG which is a cheapo PCI-card with good quality (http://techreport.com/articles.x/19997). It uses a CMI8788 Oxygen HD Audio chip which is flawlessly supported in the kernel for...
  10. Replies
    38
    Views
    14,886

    Thanks for the quick reply! Too bad for me then,...

    Thanks for the quick reply! Too bad for me then, I can't imagine an easy solution for this problem...
  11. Replies
    38
    Views
    14,886

    HDMI-audio working fine on HD 5770, but...

    Finally I can enjoy HDMI-audio on my HD 5770, since kernel 3.3.x series - one cable less, hooray! ;)

    BUT
    one issue is left which is annoying me:

    When the screensaver kicks in, HDMI audio...
  12. Replies
    11
    Views
    5,015

    problem solved

    well, not completely... since KMS works on my other machine with exactly the same kernel line ;)

    BUT applying your kernel line advice AND nanonyme's advice not to compile in vesa framebuffer to...
  13. Replies
    11
    Views
    5,015

    I don't use an initramfs. For booting the kernel...

    I don't use an initramfs. For booting the kernel with grub I use this parameters:
    title Linux 2.6.35 - gentoo
    root (hd0,0)
    kernel /2635gen-r2-test1 root=/dev/sda3 clocksource=hpet vga=0x303...
  14. Replies
    11
    Views
    5,015

    I agree, but patching the kernel module and...

    I agree, but patching the kernel module and rebooting went faster than downloading the livecd ;)

    Finally I used the Fedora F13 livecd and KMS is working here:

    F13 dmesg:...
  15. Replies
    11
    Views
    5,015

    Thanks for the hint. But the problem still...

    Thanks for the hint. But the problem still persists with the patched radeon_bios.c
  16. Replies
    11
    Views
    5,015

    KMS on RS880 (HD 4200) not working

    Had no luck in using KMS/DRI2 on my MSI 785GTM-E45 board. the card is a Radeon HD4200 IGP.

    my system:
    gentoo
    kernel 2.6.34.4 (also tried 2.6.35.2)
    xorg-server-1.8.2 (udev only)...
  17. Yep, can confirm it's working! Thanks again maen!

    Yep, can confirm it's working! Thanks again maen!
  18. Mmkay. Thanks for the info & the fast reply!

    Mmkay. Thanks for the info & the fast reply!
  19. Erm, dunno if the recent git-entry "r6xx/r7xx:...

    Erm, dunno if the recent git-entry "r6xx/r7xx: re-init vm regs on resume, should fix resume" does have something to do with this error but it still persists. Killing X is no longer possible and after...
  20. Do I need to do that if I merely need the kernel...

    Do I need to do that if I merely need the kernel module living inside the linux-core sub-dir? Up to now compiling the module went fine if I did a make inside the linux-core sub-dir.
Results 1 to 20 of 30
Page 1 of 2 1 2