Search:

Type: Posts; User: Nimbrant; Keyword(s):

Search: Search took 0.16 seconds.

  1. Turns out I had some old libdrm_radeon and mesa...

    Turns out I had some old libdrm_radeon and mesa libGL files being loaded from a manual install a while ago.
    I compiled glamor from git but the packaged glamor would probably work fine.

    I am using...
  2. Has anyone else confirmed this? I can't seem to...

    Has anyone else confirmed this? I can't seem to get glamor to work. I even tried compiling it myself and X fails to start.
    I'm not sure what im doing wrong or where the correct place to submit a bug...
  3. Replies
    1
    Views
    2,131

    I have a similar problem using vga and dvi. For...

    I have a similar problem using vga and dvi.
    For now my only solution is to use xrandr after I login.



    xrandr --output CRT2 --primary


    This will switch the gnome panels over to the other...
  4. Replies
    0
    Views
    2,896

    Hybrid Crossfire configure

    Im trying to get hybrid crossfire working if it is even possible with my current setup.

    I'm trying to get the integrated hd4250 wirking with a pcie hd 5450.

    I've run the following two commands...
  5. Replies
    49
    Views
    7,505

    Before you get too excited like I did, note that...

    Before you get too excited like I did, note that the game requires
    OpenGL 2.0 support. So the open source radeon drivers did not work for me :(.
    Install was fine, but when I ran the game it...
  6. Replies
    1,678
    Views
    239,855

    I'd like to give this a try as well. Hopefully it...

    I'd like to give this a try as well. Hopefully it works with a radeon x1600 and open source drivers.
  7. Replies
    51
    Views
    18,381

    I also seem to get randomly kicked out to gdm...

    I also seem to get randomly kicked out to gdm login.
    I am using jaunty with 2.6.29.1 kernel and ati drivers from from tormod volden ppa.

    dmesg is gives a bunch of errors like:
    [ 2142.332570]...
  8. Replies
    1
    Views
    2,419

    Unigine missing OpenGL extension

    I recently tried to run the Unigine sanctuary demo and got the following error:

    I did not see this extension in the glxinfo output.
    Is this a driver issue?

    I am using Intrepid with the open...
Results 1 to 8 of 8