Search:

Type: Posts; User: veysey; Keyword(s):

Search: Search took 0.31 seconds.

  1. Replies
    106
    Views
    38,234

    Odd ...

    I saw this problem with 8.12 on an Asus M2A-VM (IGP). Had not seen it in any version up to then on, and could find only one other reference here (someone else with the same hardware).

    You probably...
  2. More info?

    Hi Spike -

    I'm having the same problem on the same hardware (M2A-VM) and am hoping you can help me out by telling me what BIOS version you upgraded to to get this to work?

    I'm using 2201 (most...
  3. Thread: black border

    by veysey
    Replies
    119
    Views
    63,386

    Not 100% sure, but maybe try this. If your TV is...

    Not 100% sure, but maybe try this. If your TV is 1360x768, make sure /etc/xorg.conf has a screen section that looks like:

    Section "Screen"
    Identifier "Screen0"
    Device ...
  4. Replies
    14
    Views
    7,362

    Another odd data point

    So ... if I start X using xinit, it starts.

    Although it can't run, say, ... xclock w/o crashing, I can actually play movies. mplayer can play using the -xv (textured video) or -gl vo drivers.
    ...
  5. Replies
    14
    Views
    7,362

    Thanks for the reply! Your confidence got my...

    Thanks for the reply! Your confidence got my hopes up. :)

    Alas. Didn't work; tried toggling all the Textured options even. Rebooted, etc.

    Did get a new error. When I try the aticonfig line you...
  6. Replies
    14
    Views
    7,362

    Interesting data point

    Here's something I found.

    I can launch a very simple X session (xinit). It works, things start.

    But as soon as I start any application (e.g. xclock) that has a gui, X crashes with the above...
  7. Replies
    14
    Views
    7,362

    Me too, too

    Same problem here running an FC8 system. X1200 (690G)

    8-3, 8-5, 8-8 worked. (Although only 8-3 works well ...)

    Tried it with both a 2.6.24 and 2.6.26 kernel.
  8. Thread: black border

    by veysey
    Replies
    119
    Views
    63,386

    Oh yes - LCD display on DVI connection.

    Oh yes - LCD display on DVI connection.
  9. Thread: black border

    by veysey
    Replies
    119
    Views
    63,386

    Same problem here

    AMD Athlon(tm) X2 Dual Core Processor BE-2400
    x86_64 Fedora Core 8
    ATI Technologies Inc RS690 [Radeon X1200 Series]

    Commenting out the DesktopSetup line didn't help.

    Was fine under the last...
  10. Replies
    202
    Views
    96,685

    Hip-hip!

    While I would also enjoy seeing full documentation (for instance, does "Textured2D" matter? Do I need both TexturedVideo and VideoOverlay?) ...

    I must first and foremost commend ATI for this...
  11. Replies
    4
    Views
    2,441

    Confirmed

    I downgraded to 8.01, and the problem is not present.

    Other correlated data:

    The "3d" options in the catalyst control center are now avail. (previously grayed out for things like...
  12. Replies
    4
    Views
    2,441

    Random OpenGL corruption

    Software: FC8 x86_64, 8.2 fglrx
    Hardware: 690G/X1200 IGP

    Since XV will never be supported on Avivo cards, and
    since TexturedVideo is not yet supported on Avivo cards (in the x86_64 architecture)...
  13. Replies
    21
    Views
    27,484

    OK for me

    Finishing a FC8 HTPC based on this board and the BE-2400. Mixed bag so far, but I'd recommend it.

    I needed the most recent bios (1604) to get the ati driver to work. BUT TexturedVideo (the new XV...
  14. Replies
    11
    Views
    5,203

    Then I'll be patient

    Ah ... your explanation of OpenGLOverlay makes perfect sense, and clears up some longstanding confusion on my part.

    Fortunately, OpenGL seems fully functional, and works for video rendering, so I...
  15. Replies
    11
    Views
    5,203

    Thanks for the reply

    Hi bridgman,

    Thanks for the quick, courteous, and informative reply. Perhaps more than I deserved given my belligerent tone! Thus mollified, I'll try to make this tread more constructive.
    ...
  16. Replies
    11
    Views
    5,203

    Update

    Update:

    Problem fixed by flashing my BIOS to the most current version. MB: Asus M2A-VM

    Now, I can rail against the utter lack of xvideo support. WTF is this? No xvideo on avivo cards. No...
  17. Replies
    11
    Views
    5,203

    Me too ...

    Just installed 8.02 on a virgin FC8 install, and it never worked. fglrx loads fine, but takes down the kernel when you start X. Perhaps a clue in the logs:

    syslog: [fglrx] GART Table is not in...
Results 1 to 17 of 17