Search:

Type: Posts; User: white_eagle; Keyword(s):

Search: Search took 0.16 seconds.

  1. Replies
    3
    Views
    2,746

    Thanks for your answer. Here's the deal, as I...

    Thanks for your answer.

    Here's the deal, as I said, I cannot get the OS to read the HDD in any way, so

    # fdisk -l

    returns a blank output.

    Time to get a new laptop... ;p
  2. Replies
    3
    Views
    2,746

    SATA HDD cannot be read in any OS

    Hello Phoronix,

    I think I have a big problem here. Namely, my old HDD on the Acer Aspire 5710Z died a week or two ago so I bought a replacement Toshiba 320GB 1 week ago and tried installing Win7 &...
  3. Replies
    10
    Views
    5,891

    That's right, my laptop screen is 15'' and...

    That's right, my laptop screen is 15'' and doesn't support bigger resolutions.
    I would definitively upgrade (via a fresh install) to 9.04, but my cd-rom is broken and I should get it fixed soon.
    ...
  4. Replies
    10
    Views
    5,891

    Here you go: dmesg ...

    Here you go:


    dmesg

    http://rafb.net/p/VsY9rw43.html


    Xorg.0.log
  5. Replies
    10
    Views
    5,891

    I get no output from at all from that, just...

    I get no output from at all from that, just another repeated blank line :\
  6. Replies
    31
    Views
    7,906

    Felt sad for a moment and then the feeling went...

    Felt sad for a moment and then the feeling went away... :)
  7. Replies
    10
    Views
    5,891

    BUMP. OK, so I found out a solution to my...

    BUMP.

    OK, so I found out a solution to my problem when libgl1-mesa-glx and -dri weren't reinstalling, they do now, the sources.list file was messed up.

    But now I get another error, infact I...
  8. Replies
    10
    Views
    5,891

    New to the OSS drivers - ATi Xpress 200M

    I removed the fgrlx proprietary drivers rom AMD because they don't offer support for my chip (Xpress 200M) anymore so I decided to move to the OSS drivers.

    I used this --...
  9. Nevermind everyone I solved it by removing the...

    Nevermind everyone I solved it by removing the nVidia drivers, and reseting to mesa, and after that I installed the ATI drivers 'the Ubuntu way' rebooted, reverted to a working backup of xorg.conf...
  10. UPDATE: After installing the libgl1-mesa-swx11...

    UPDATE:

    After installing the libgl1-mesa-swx11 package (and it removed some other packages) I finally have gotten glxinfo to work (which took care of libgl.so.1), and it spits out this:

    ...
  11. Sorry I didn't quite get what you were trying to...

    Sorry I didn't quite get what you were trying to tell me. Were you telling me I should edit fglrx-uninstal.sh and add that line at the end of it?



    Now we're talking :)
  12. I did what you asked for me to do and get the...

    I did what you asked for me to do and get the following output:


    libgl1-mesa-dev: /usr/lib/libGL.so
    libgl1-mesa-glx: /usr/lib/libGL.so.1
    diversion by xorg-driver-fglrx from:...
  13. Doesn't work. I get the following output after...

    Doesn't work.

    I get the following output after the script from ati.com is downloaded:


    [Warning] Uninstall : inst_path_default or inst_path_override
    does not exist in /etc/ati. This...
  14. Can't install Catalyst 8.12 or 8.11 on Intrepid

    Hi,

    I am in trouble because I don't have 3D acceleration after I upgraded to Ubuntu 8.10. :(

    I can't build the packages for the proprietary drivers (8.12 and I also tried with 8.11 - the...
Results 1 to 14 of 14