Search:

Type: Posts; User: PapadakosPanagiotis; Keyword(s):

Search: Search took 0.13 seconds.

  1. Replies
    239
    Views
    104,868

    According to...

    According to https://launchpad.net/~xorg-edgers/+archive/ppa, you have to add
    Option "ForceGallium" "True" to xorg.conf. This is the option that does not work?
  2. Missed the 1 minute edit... Maybe it also helps...

    Missed the 1 minute edit...
    Maybe it also helps https://bugs.kde.org/show_bug.cgi?id=253903
  3. Fixed in 4.6 svn

    This is the bug https://bugs.kde.org/show_bug.cgi?id=256654

    and this is the kwin diff:

    Don't specify the texture target explicitly with r300g.

    This is reported to cause a performance...
  4. Replies
    27
    Views
    8,113

    It seems that most of us are running KDE 4.4 SC.

    It seems that most of us are running KDE 4.4 SC.
  5. Replies
    239
    Views
    104,868

    I update the code daily. But unfortunately no...

    I update the code daily. But unfortunately no luck.
  6. Replies
    239
    Views
    104,868

    Unfortunately I am still unable to use effects...

    Unfortunately I am still unable to use effects with kwin and gallium
    on R300. I am using kde 4.4. Anyone has any insight about what might be wrong?
  7. Replies
    239
    Views
    104,868

    Thanks for the replies. Now, glxinfo reports: ...

    Thanks for the replies. Now, glxinfo reports:

    OpenGL vendor string: X.Org R300 Project
    OpenGL renderer string: Gallium 0.3 on RV515 ...
  8. Replies
    239
    Views
    104,868

    Radeon Gallium on ubuntu

    Hi.

    I would like to experiment with gallium for radeon. So, does anybody knows if there are available packages with gallium drivers for lucid?

    Else (sorry for the newbie questions) I guess I...
  9. Replies
    9
    Views
    3,317

    Well it seems that radeon is loaded too late with...

    Well it seems that radeon is loaded too late with my 2.6.33 (around 30 seconds after loading kernel), while in 2.6.32 it is loaded 1 sec after loading kernel. So probably this is the problem...
    ...
  10. Replies
    9
    Views
    3,317

    [QUOTE=tettamanti;107632]It's not working, you...

    [QUOTE=tettamanti;107632]It's not working, you should also see:

    [drm] radeon kernel modesetting enabled.
    If you look my first post you will see that kms works.


    [ 30.429488] [drm]...
  11. Replies
    9
    Views
    3,317

    I have configured radeon to load with modeset=1 ...

    I have configured radeon to load with modeset=1


    cat /etc/modprobe.d/radeon.conf
    options radeon modeset=1


    and dmesg:
  12. Replies
    9
    Views
    3,317

    No DRI with 2.6.33-909

    Hello everybody.
    It seems that I have no DRI with 2.6.33-999 and packages from xorg-edgers,
    on my ATI Mobility Radeon X2300.
    I get the following:



    [dri] This chipset requires a kernel module...
  13. Replies
    61
    Views
    43,136

    Anyone expreriences random small freezes with...

    Anyone expreriences random small freezes with kms? This is on a ATI Mobility Radeon X2300
  14. Thank you! Works like a charm on my mobility...

    Thank you! Works like a charm on my mobility X2300.
Results 1 to 14 of 14