Search:

Type: Posts; User: noether; Keyword(s):

Search: Search took 0.12 seconds.

  1. Replies
    2
    Views
    2,461

    Solved: Sorry for this post, I just...

    Solved:

    Sorry for this post, I just reinstalled xserver-xorg-core (I didn't know where was the libglx.so until I've googled a little bit more) and everything is fine again.
  2. Replies
    2
    Views
    2,461

    Do I need to replace libglx.so?

    Hello, I tried without success to install the last proprietary beta drivers of ATI.

    Now, backing to the opensource xf86-video-ati drivers (I'm using the last git commit), I don't have 3D, and I...
  3. Replies
    132
    Views
    41,741

    lol, I'm still laughing xD

    lol, I'm still laughing xD
  4. Replies
    132
    Views
    41,741

    ofc it doesn't ' xD

    ofc it doesn't ' xD
  5. Replies
    132
    Views
    41,741

    Does it works under Xorg 7.5? (hehe)

    Does it works under Xorg 7.5? (hehe)
  6. Replies
    2
    Views
    2,064

    Solved, thank you very much. In Debian the...

    Solved, thank you very much.

    In Debian the last updates placed the firmware-proprietary in different packages.
  7. Replies
    2
    Views
    2,064

    No 2D acceleration, DRI init failed

    Hello guys, I can't enable the 2D acceleration (3D is fine), with radeon and radeonhd.

    I have an ATI 3850 in a Debian Testing. The key I think is the next, from the X log:

    (II) RADEONHD(0):...
  8. Replies
    101
    Views
    36,428

    If you are referring me, this wasn't my...

    If you are referring me, this wasn't my intention. I only explained my situation and maybe it could help to others.
  9. Replies
    101
    Views
    36,428

    Just in my case I'm forced to move to nVidia,...

    Just in my case I'm forced to move to nVidia, because my work requires 3D and Linux (3D Simulation tools). All my stuff is and was AMD or Gigabyte for many years because their great performance (for...
  10. Replies
    101
    Views
    36,428

    I have a 5770 and Debian has upgraded the X.Org...

    I have a 5770 and Debian has upgraded the X.Org to 7.5 (great!).

    Where do you check guys the status of the new fglrx drivers? I mean, I was checking out the forums and I didn't find anything about...
  11. Problem: Some fonts are wrongly displayed (radeonhd)

    Hello, since the Radeon X1300 isn't supported anymore by ATI, I passed to the "radeonhd", and I have to say I'm very happy with the change, excepting one aspect. Some fonts are badly displayed. I...
Results 1 to 11 of 11