Search:

Type: Posts; User: Execute_Method; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.07 seconds.

  1. I just tried all the stable packages, and some 3d...

    I just tried all the stable packages, and some 3d work again (0ad,nexiuz), but projectm still gives mostly the same error.

    mesa 8.0.2
    dri2proto 2.6
    DDX 6.14.4
    libdrm 2.4.33
    glproto 1.4.15
  2. Replies
    21
    Views
    7,627

    There is a package in AUR "mesa-r600g-git" with...

    There is a package in AUR "mesa-r600g-git" with vdpau enabled.

    I have also installed:
    libvdpau
    vdpau-video
    lib32-libvdpau

    You will need to export:

    VDPAU_DRIVER=r600
  3. Invalid CS errors, forbidden registers, and Failed to parse relocation

    Hi all,

    I'm hoping someone can help me with this issue I'm having. I can barely run a anything without seeing tons of these errors and with major graphics corruption. Although, surprisingly X...
  4. From the radeonhd x.org wiki:...

    From the radeonhd x.org wiki:
    http://www.x.org/wiki/radeonhd%3ADRI

    Check it out, it might help you.
    The process about the same for radeon!

    BTW I'm pretty sure(according to build order) that...
  5. it's the same thing....in xorg.conf I specify...

    it's the same thing....in xorg.conf I specify "radeon"... The closed source is "FGLRX".
  6. I do believe so.. BTW, I'm almost certain it will...

    I do believe so.. BTW, I'm almost certain it will fix your problems. I had the same issue a month (before it was in testing) ago when I built the whole thing from PKGBUILDs. It took me a while to...
  7. you only have libgl compiled with the software...

    you only have libgl compiled with the software rasterizer driver.

    You have to use aur or abs to build libgl and add r300 and radeon drivers into the configuration.



    build() {
    cd...
  8. OMFG!!!!! I got it!! Stupid newb had to...

    OMFG!!!!! I got it!!

    Stupid newb had to recompile libgl with radeon & r300 modules.

    I am now getting 2700fps on glxgears and no errors in Xorg log or glxinfo.

    Now to figure out that evdev...
  9. well, the one from SVN didn't do...

    well, the one from SVN didn't do anthing....Trying the one from GIT, but I don't think it's gonna help.....
  10. Here's one from git I just found: ...

    Here's one from git I just found:


    #Maintainer: Matt Parnell/ilikenwf <parwok@gmail.com>

    pkgname=xf86driproto-git
    pkgver=20080807
    pkgrel=1
    pkgdesc="X11 DRI extension wire protocol"...
  11. Well, I took care of the "record" module..... cut...

    Well, I took care of the "record" module..... cut it from xorg.conf, so that's one down.

    Here is my cleaned up xorg.conf:


    Section "ServerLayout"
    Identifier "X.org Configured"
    Screen ...
  12. this seems like a mesa problem. ...

    this seems like a mesa problem.


    [stephen@ephraim ~]$ LIBGL_DEBUG=verbose glxinfo
    name of display: :0.0
    libGL: XF86DRIGetClientDriverName: 5.3.0 r300 (screen 0)
    libGL: OpenDriver: trying...
  13. nothing strange in xorg.conf. Although I could...

    nothing strange in xorg.conf. Although I could trim it up a little, I just slightly modified the one from skel.


    Section "ServerFlags"
    Option "AllowEmptyInput" "false"
    EndSection
    Section...
  14. here's my info: [stephen@ephraim ~]$ cat...

    here's my info:


    [stephen@ephraim ~]$ cat /var/log/Xorg.0.log | grep EE
    Current Operating System: Linux ephraim 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686
    (WW) warning, (EE)...
  15. Replies
    14
    Views
    7,705

    have you tried starting compiz with...

    have you tried starting compiz with "LIBGL_ALWAYS_INDIRECT=1"

    I had to with my x1650 (rv535)
  16. well, I broke it! I'm not sure what I broke...

    well, I broke it! I'm not sure what I broke though. All the builds went OK, I installed all the xserver dependencies, the last to be installed were mesa and libgl, ran the script I found from an old...
  17. See here:...

    See here:
    http://bbs.archlinux.org/viewtopic.php?pid=403695#p403695

    and:

    http://repos.archlinux.org/viewvc.cgi/xorg-server/trunk/PKGBUILD?revision=8099


    Think you might want to help me...
  18. Here's an update! I am now running the...

    Here's an update!

    I am now running the 2.6.26-zenmm rc8 kernel (which, by the way, is a bit faster and is running very stable...so far). <-That means I don't have to load the DRM, right?

    I did...
  19. BTW Tech, do you have direct rendering with your...

    BTW
    Tech, do you have direct rendering with your setup, or do you still need the xserver upgrade to get it?... Which card are you running?
  20. Thank You, that would be so helpful!

    Thank You, that would be so helpful!
Results 1 to 20 of 37
Page 1 of 2 1 2