Search:

Type: Posts; User: CalcProgrammer1; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. What just happened with it? No graphics...

    What just happened with it? No graphics acceleration at all, getting:


    adam@Adam-Desktop:~$ glxinfo | grep renderer
    libGL error: unable to load driver: r600_dri.so
    libGL error: driver pointer...
  2. Nice work on adding gallium-nine! I spent last...

    Nice work on adding gallium-nine! I spent last weekend compiling it from source on a testing HDD to play around with it. Having it in your awesome PPA makes that process a lot simpler. Now you...
  3. This is so awesome! Gallium3D seems like the...

    This is so awesome! Gallium3D seems like the best way to go forward, it's so flexible compared to the old drivers. This could be the push needed to kill off the garbage proprietary drivers and get...
  4. My BCM4313 WiFi in my 2012 laptop works just fine...

    My BCM4313 WiFi in my 2012 laptop works just fine with the brcmsmac (official open source) driver. It didn't work right until Linux 3.12, before then I had to use the proprietary wl driver, but at...
  5. If I remove my forcing of glamor in xorg.conf.d...

    If I remove my forcing of glamor in xorg.conf.d still with the Oibaf PPA which does not have the change mentioned above, the corruption is gone. I can even use DRI_PRIME for glxgears though...
  6. Update! I just installed the newest stuff from...

    Update!

    I just installed the newest stuff from Oibaf's PPA on my laptop and now both GPU's are initializing with glamor! So, problem solved? No! Now the corruption issue occurs on my laptop...
  7. Nope, not the case anymore. The latest packages...

    Nope, not the case anymore. The latest packages definitely have glamor support enabled.
  8. Your point is...? AMD is at least working...

    Your point is...?

    AMD is at least working slowly towards support. nVidia is not, or at best is just now taking their first baby steps towards putting out documentation. Those are the only...
  9. What is your secondary GPU? I think we're...

    What is your secondary GPU? I think we're actually encountering two separate problems. One with r600+r600 (which is what my desktop has) and one with r600+radeonsi (my laptop). With r600+r600 I...
  10. Sounds good, I'll put in a bug report tonight,...

    Sounds good, I'll put in a bug report tonight, might put in two - one for the laptop's glamor issue and one for desktop's corruption issue.
  11. The corruption happens as long as both GPUs are...

    The corruption happens as long as both GPUs are connected. I did not enable PRIME (using xrandr --setprovideroffloadsink) at all. I posted a picture of the corruption on my Ubuntu forums thread.
  12. omfg....this is driving me insane. I just...

    omfg....this is driving me insane.

    I just reinstalled Ubuntu GNOME 13.10 on my laptop to see if what's happening on my desktop works on my laptop. I'm at my wit's end here. With 100% certainty...
  13. Ok, it is definitely related to having two GPU's....

    Ok, it is definitely related to having two GPU's. I took my second 5870 card out of my desktop and booted it up on just the one. Graphics are looking just fine. Booting it exactly the same way...
  14. New issue! I just installed Ubuntu GNOME 13.10...

    New issue! I just installed Ubuntu GNOME 13.10 on my desktop since I was happy with the performance out of my laptop's r600 card. Desktop has two 5870's for Crossfire on Windows but of course I...
  15. root@Adam-dv6z-7000:~# ls...

    root@Adam-dv6z-7000:~# ls /usr/lib/x86_64-linux-gnu/dri/
    i915_dri.so r200_dri.so radeonsi_dri.so
    i965_dri.so r300_dri.so swrast_dri.so
    nouveau_dri.so ...
  16. Yeah, I have glamor set as AccelMethod in my...

    Yeah, I have glamor set as AccelMethod in my xorg.conf.d so both cards are using glamor and you can definitely tell a difference between EXA and glamor on the r600 card, it's MUCH smoother with...
  17. https://bugs.freedesktop.org/show_bug.cgi?id=70409...

    https://bugs.freedesktop.org/show_bug.cgi?id=70409

    I put in a bug report for the issue, see attached xorg log. When it lists the drivers it shows r600.

    [ 10291.957] (II) RADEON(0): [DRI2]...
  18. Yeah, GLAMOR library is finally in 13.10 but the...

    Yeah, GLAMOR library is finally in 13.10 but the radeon driver wasn't built with glamor support. Rebuilding it it's working fine for me now but there's still a bug with DRI PRIME and multi-GPU. ...
  19. On Windows (and probably fglrx, but I've never...

    On Windows (and probably fglrx, but I've never had success with it) Eyefinity only works with monitors from one GPU. You plug all your monitors into one GPU and then the other GPU has no monitors...
  20. The main things left for me are CrossFireX,...

    The main things left for me are CrossFireX, Eyefinity (single large surface mode), and AMD Dual Graphics support. My desktop has dual HD5870's and right now only one works (fine for single monitor...
Results 1 to 20 of 21
Page 1 of 2 1 2