Search:

Type: Posts; User: paul!; Keyword(s):

Search: Search took 0.18 seconds.

  1. Replies
    2
    Views
    1,100

    Thank you, updating the BIOS did the trick!

    Thank you, updating the BIOS did the trick!
  2. Replies
    2
    Views
    1,100

    f13 idles at boot if enter is not pressed

    Hi guys,

    I have a weird issue since changing my computer's hardware partially.
    The boot process idles and seems to await me pressing the enter button about 10 times every boot up. I can see the...
  3. Recently I tried 2.6.35. There are new power...

    Recently I tried 2.6.35. There are new power saving options for ati graphics cards, still there's no increase in uptime on battery.

    Also standby does not work, display stays black after waking up...
  4. Replies
    10
    Views
    8,194

    IT WORKS! I deselected "force full gpu scaling"...

    IT WORKS! I deselected "force full gpu scaling" (was activated by default) and now I can enjoy full hd @ 60Hz.

    Thank you!
  5. Replies
    10
    Views
    8,194

    I tried using the windows edid file (shouldn't it...

    I tried using the windows edid file (shouldn't it be the same?) and got 60 Hz available for choosing in the display settings configuration tool, but it wasn't apllied...
  6. Replies
    10
    Views
    8,194

    I looked at the edid: monitor-get-edid |...

    I looked at the edid:


    monitor-get-edid | monitor-parse-edid
    Name: SHARP HDMI
    EISA ID: SHP0ffd
    Screen size: 82.0 cm x 46.0 cm (37.02 inches, aspect ratio 16/9 = 1.78)
    Gamma: 2.2
    Digital...
  7. Replies
    10
    Views
    8,194

    I created a new xorg.conf using the commands you...

    I created a new xorg.conf using the commands you provied.
    Still my monitor keep staying at 50Hz, also according to nvidia-settings.
    And personally I notice it by watching videos and starring at it...
  8. Replies
    10
    Views
    8,194

    Ok thanks, I used your modeline and at least I...

    Ok thanks, I used your modeline and at least I can log in again. However still at 50Hz.

    Don't know what exactly the relevant lines would be, so here is the whole Xorg.0.log:


    Hope you find...
  9. Replies
    10
    Views
    8,194

    Hi, thanks for your reply. Here form my...

    Hi,
    thanks for your reply.
    Here form my Xorg.0.log:


    (II) Mar 28 20:29:08 NVIDIA(0): NVIDIA GPU GeForce 8800 GTS 512 (G92) at PCI:1:0:0 (GPU-0)
    (--) Mar 28 20:29:08 NVIDIA(0): Memory: 524288...
  10. Replies
    3
    Views
    2,024

    Thanks very much, that and a reboot did the...

    Thanks very much, that and a reboot did the trick.
    Spend hours googeling, but you gotta know what to google for. ;)
  11. Replies
    10
    Views
    8,194

    1920x1080 @ 60Hz not working

    Hi guys,
    I'm new to this forum and already asking so many questions. Hope you don't mind.

    I've a Nvidia GTS 8800 PCIE on an Asrock Dual SataII connected to a Sharp Aquos 32" LCD TV. I tried open...
  12. Replies
    3
    Views
    2,024

    hd is detected as raid although isn't

    hi guys,

    I've an asrock dual sata II mainboard, with 2 sata and 1 sataII port, and fedora 12 installed on one of the sata hds.
    my problem is that one of the sata hds is always detected as...
  13. Since I switch off the discrete card during boot...

    Since I switch off the discrete card during boot process (/etc/rc.d/c.local) the fan stays quiet.

    cya
  14. Ok, that would explain the error message ;) ...

    Ok, that would explain the error message ;)

    Hibernate works, but the fan stays at full speed.
    btw: suspend and hibernate didn't work before, so I guess it's an issue with...
  15. however suspend mode does not work. fan is...

    however suspend mode does not work. fan is running at full speed and the display stays blank.

    Anyone else experiencing the same problem? (asus m51ta (hd 3200 + hd 3650))
  16. it really DOES work! awesome! thanks!!! ...

    it really DOES work! awesome!
    thanks!!!

    battery performance increased from 1h to 2h (as in windows)

    although the command "install mkinitrd" didn't work.


    install mkinitrd
    install: missing...
  17. Replies
    35
    Views
    16,900

    Hi guys, I've got the same laptop as rmartinez...

    Hi guys,

    I've got the same laptop as rmartinez and I'm very grateful for your advices so far.
    Currently I'm using Fedora 12 with "mesa-dri-drivers-experimental".
    3D works nicely in gnome, kde...
Results 1 to 17 of 17