Search:

Type: Posts; User: time2IPL; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.13 seconds.

  1. Ditto here; I installed the driver using a...

    Ditto here; I installed the driver using a somewhat more direct approach (eg., I didn't build RPMs, I just installed it directly) after having apparently the exact same problems building the driver w...
  2. Replies
    1
    Views
    2,791

    I see the same warning w/ etch (X == xorg v...

    I see the same warning w/ etch (X == xorg v 7.1.1); not having any problems as a result of it though.



    Two questions that come to mind right out of the gate are what does Xorg.0.log show, now,...
  3. Replies
    0
    Views
    1,635

    fglrx w etch and custom kernel

    Hi, all -

    I'm using the ATI proprietary driver (I built debs && installed it w dpkg && module-assistant) w etch on an amd64 box; it "just worked".

    I would very much like to upgrade my kernel to...
  4. Sorry for having gotten completely lost here -...

    Sorry for having gotten completely lost here - the last I tried it, F7 && fglrx == no workee due to F7's Xorg returning a version of (I think) 1.3.something as opposed to the 7.2.whatever that the...
  5. Addendum to last - uh, that means that, in all...

    Addendum to last - uh, that means that, in all likelihood, unless Fedora 7 slips - or the project decides to switch X servers at the last minute - no R500 or R600 card will work with anything but the...
  6. Looking forward to your article; I think a lot of...

    Looking forward to your article; I think a lot of people don't understand what's involved in the development cycle for any software product for medium to large scale companies, or how different it is...
  7. As you may have already guessed, I can't seem to...

    As you may have already guessed, I can't seem to stop thinking about this (which is about par for the course)...



    You're right, 128Mb is a reasonable default, and would seem to make sense in...
  8. I'm still uncertain as to why that setting is...

    I'm still uncertain as to why that setting is even there; I thought it was specific to AGP cards && resulted in the setting aside of a "memory window" in "regular" RAM for memory-mapped I/O involving...
  9. Hi, Michael - Set xorg.conf to the plain...

    Hi, Michael -



    Set xorg.conf to the plain version I posted yesterday on three different machines, still no luck / no difference. I did, however, remember / notice that the numbers fglrx...
  10. Michael - I think our posts & replies are...

    Michael -



    I think our posts & replies are starting to overlap / cross; sorry about that. In the message I posted just prior to this one, in response to your question (above), I indicated that...
  11. Nope; just two benign warnings from statements...

    Nope; just two benign warnings from statements that aticonfig itself puts in the thing:


    $ grep WW /var/log/Xorg.0.log
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW)...
  12. First, thanks for getting back to me; I know how...

    First, thanks for getting back to me; I know how much of a joy it is trying to get caught up (or kept up). Second, thanks for the history; hopefully, it'll help explain what happened.

    I verified...
  13. Hi, Michael - Just wondering if you were back...

    Hi, Michael -

    Just wondering if you were back in town and had a spare few to answer the questions I had had regarding changes in the drivers from 8.32.5 to all versions > 8.32.5; I'm still having...
  14. (Log entries & other info, part IV) (Final Part)...

    (Log entries & other info, part IV) (Final Part)

    VII. fglrxinfo

    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: RADEON 9800 Pro Generic
    OpenGL...
  15. (Log entries & other info, part III) VI....

    (Log entries & other info, part III)

    VI. xorg.conf

    Section "ServerLayout"
    Identifier "single head configuration"
    Screen 0 "aticonfig-Screen[0]" 0 0
    InputDevice "Mouse0"...
  16. (Log entries & other info, part II) V. Card...

    (Log entries & other info, part II)

    V. Card ID, Xorg.0.log

    A.

    (--) PCI:*(1:0:0) ATI Technologies Inc Radeon R350 [Radeon 9800 Pro] rev 0, Mem
    @ 0xf0000000/27, 0xfe9e0000/16, I/O @...
  17. Can't get yet another machine to use ATI proprietary drivers > 8.32.5

    Hi,

    I've posted before regarding my own "daily driver" machine and others; the problem in all cases is that any time I attempt to use ATI's proprietary driver, when X tries to start, the machines...
  18. In the process of trying to get the f%$&*!...

    In the process of trying to get the f%$&*! drivers working I trashed my X11 setup; I'm using FC6 64-bit. I had read several places that I should build a kernel without kernel DRM/DRI support && also...
  19. Thanks, Michael; I really appreciate it. I've...

    Thanks, Michael; I really appreciate it. I've been over this a number of times now and it's just not making any sense. Rather than pull what little hair I have left out, ...

    Thanks again.

    -...
  20. Could it have anything to do with the fact that...

    Could it have anything to do with the fact that this is a PCI-e card is in a system with onboard AGP graphics that are disabled in the machine's BIOS? I noticed that the logs, aticonfig, etc. always...
Results 1 to 20 of 29
Page 1 of 2 1 2