Search:

Type: Posts; User: blakeyez; Keyword(s):

Search: Search took 0.37 seconds.

  1. Interesting, I don't see irqbalance hogging any...

    Interesting, I don't see irqbalance hogging any CPU on my machine. What hardware do you have (mobo, video card)? Are you running in 64-bit?
  2. I haven't tried anything with this card on...

    I haven't tried anything with this card on Windows (don't own a copy). You should definitely try logging into your machine via ssh (on mine it takes quite awhile for the password prompt to show up...
  3. Indeed it does; this is why I wish I had access...

    Indeed it does; this is why I wish I had access to the source, so I could at least try to figure out what's going on instead of being completely at the mercy of ATI's release cycle and development...
  4. A quick bump - I'm still plagued by this issue...

    A quick bump - I'm still plagued by this issue with the new 8.35 drivers. Anyone else seeing anything like this??
  5. Nevermind that last issue, I realized that I...

    Nevermind that last issue, I realized that I hadn't built the kernel with frame unwind info, etc.

    The output still doesn't contain a backtrace for the X process, though, only startx and xinit. ...
  6. I rebuilt my kernel with the SYSRQ support (I'd...

    I rebuilt my kernel with the SYSRQ support (I'd disabled it before), but the call traces are all empty; here's an excerpt:


    Feb 22 10:46:19 singularity startx S 000000247c6ab4b4 0 ...
  7. This seems similar to this bug:...

    This seems similar to this bug: http://ati.cchtml.com/show_bug.cgi?id=567
  8. Xorg.0.log (last few pages worth): (II)...

    Xorg.0.log (last few pages worth):

    (II) Primary Device is: PCI 03:00:0
    (II) ATI Proprietary Linux Driver Version Identifier:8.34.8
    (II) ATI Proprietary Linux Driver Release Identifier:...
  9. X refuses to start, 100% CPU usage with new 8.34.8 drivers

    Hi all

    After waiting patiently for the updated drivers, hoping they'd solve my problems with my X1600Pro HDMI card, I'm hit with yet another problem. I've got kernel 2.6.19 installed, and just...
  10. Replies
    4
    Views
    3,537

    Blast! How soon is soon? ;) Next driver...

    Blast!

    How soon is soon? ;) Next driver iteration? I'm new to the ATI world, so am unsure of their usual driver release schedule....
  11. Replies
    4
    Views
    3,537

    Getting my Sapphire X1600Pro HDMI to work

    Hi All

    I am having no end of problems getting the fglrx drivers working properly with XVideo support on my X1600Pro HDMI. First off, here are the important bits of hardware:

    - Sapphire...
Results 1 to 11 of 11