Scanner suppport (at least for a Canon 670U) is necessary. It is recognised but does not start (as it did in 6.04 and 6.10).