Search:

Type: Posts; User: kfgz; Keyword(s):

Search: Search took 0.20 seconds.

  1. Hi blackshard Tpc v 0.40a doesn't compile on...

    Hi blackshard

    Tpc v 0.40a doesn't compile on my ArchLinux 64-bit.

    $ make

    Makefile:43: *** mixed implicit and normal rules. Stop.

    So I'm using a little workaround ;]
  2. Replies
    30
    Views
    8,976

    Agd5f, I have RS780D (HD 3300) GPU and there is...

    Agd5f, I have RS780D (HD 3300) GPU and there is no temp sensors (kernel 2.6.36). Is RS780D chip doesn't have any temp sensors at all?
  3. You were right. I had ACC tured on. When I switch...

    You were right. I had ACC tured on. When I switch ACC off, tpc shows correct temperature.
  4. No, but I'll check some options in BIOS and let...

    No, but I'll check some options in BIOS and let you know.
  5. Blackshard, any news on temperature bug?

    Blackshard, any news on temperature bug?
  6. Replies
    8
    Views
    2,877

    Please post your /var/log/Xorg.0.log and dmesg |...

    Please post your /var/log/Xorg.0.log and dmesg | grep drm
  7. One more bug (??) - CPU temp is equal 0 #...

    One more bug (??) - CPU temp is equal 0


    # tpc -temp
    Turion Power States Optimization and Control - by blackshard - v0.29.1 (alpha)
    Detected CPU:
    Family: 0xf Model: 0x4 Stepping:...
  8. # tpc -pcgetinfo Turion Power States...

    # tpc -pcgetinfo
    Turion Power States Optimization and Control - by blackshard - v0.29.1 (alpha)
    Detected CPU:
    Family: 0xf Model: 0x4 Stepping: 0x2
    Extended Family: 0x10 Extended...
  9. Thx. Now it's working but I've notice one thing -...

    Thx. Now it's working but I've notice one thing - when I monitor core usage while mrpime is running at 4 cores, tpc shows that only 3 cores are at 99% (core 2 is at 0%) but top/htop shows all 4 at...
  10. Doesn't work after compilation. My system is...

    Doesn't work after compilation. My system is ArchLinux 64-bit, processor AMD Phenom II 905e


    # tpc -l
    Turion Power States Optimization and Control - by blackshard - v0.29 (pre-alpha)...
  11. Replies
    10
    Views
    9,530

    You have to mount debugfs mount -t debugfs...

    You have to mount debugfs


    mount -t debugfs none /sys/kernel/debug
  12. It is not a performance drop. R300g now uses...

    It is not a performance drop. R300g now uses vsync by default so fps cannot be greater than monitor's vertical refresh rate. You can override this by putting


    export vblank_mode=0

    in...
  13. Replies
    6
    Views
    2,702

    Can you elaborate? I thought that radeong_dri.so...

    Can you elaborate? I thought that radeong_dri.so is the gallium driver but it only works in software mode. It is very strange because on 10th this month gallium used hardware accel.
  14. Replies
    6
    Views
    2,702

    Thx. I've deleted radeong_dri.so and...

    Thx. I've deleted radeong_dri.so and radeon_dri.so and copied original r600_dri.so. Now 3D works in classic mode.
  15. Replies
    6
    Views
    2,702

    ls -l /usr/lib/xorg/modules/dri/ total 13224...

    ls -l /usr/lib/xorg/modules/dri/
    total 13224
    lrwxrwxrwx 1 root root 14 Aug 17 23:33 r200_dri.so -> radeong_dri.so
    lrwxrwxrwx 1 root root 14 Aug 17 23:33 r300_dri.so -> radeong_dri.so...
  16. Replies
    6
    Views
    2,702

    No 3D accel using mesa-git-gallium

    Hi,

    On 10th of August 3D worked - both classic and gallium, but on 17th neither of them works.

    I get this error when starting X


    (EE) AIGLX error: Calling driver entry point failed
    (EE)...
  17. Replies
    2
    Views
    1,331

    Error log (xserver 1.7.6) ...

    Error log (xserver 1.7.6)

    http://aur.pastebin.com/2PipDjQv

    Commands used

    ./autogen.sh --prefix=/usr --enable-dri
    make
  18. Replies
    2
    Views
    1,331

    xf86-video-ati-git: problem with git bisetct

    Hi,

    I'm using Arch Linux x86_64. I want to do some git bisetcing. To be exact from 2-27-2009 to 17-05-2009. As far as I know old ati code won't compile against new xorg-sever so I did a downgrade...
  19. Replies
    40
    Views
    11,958

    Please post dmesg | egrep 'drm|radeon' ...

    Please post


    dmesg | egrep 'drm|radeon'

    You are probably don't have firmware file R600_rlc.bin on your system.
Results 1 to 19 of 19