Search:

Type: Posts; User: scorpion77; Keyword(s):

Search: Search took 0.24 seconds.

  1. Replies
    14
    Views
    7,370

    I made other test, as before I tried openSUSE...

    I made other test, as before I tried openSUSE 11.0 for 64 bit systems. Now I tried with the 32 bit version, and there's the same problem with Slackware 12.1. It's obvious it's a bug of the Catalyst...
  2. Replies
    14
    Views
    7,370

    Thanks for the help. Meanwhile I tried to compare...

    Thanks for the help. Meanwhile I tried to compare the kernel configuration files, but I can't find the section DRI. I checked the "Graphics support" and "Frame buffer hardware drivers" sections, but...
  3. Replies
    14
    Views
    7,370

    I tried catalyst 8.9 with openSUSE 11.0, and it...

    I tried catalyst 8.9 with openSUSE 11.0, and it works fine. So I think it could be a problem with the kernel configuration, but what parameter should I change or add to recompile the kernel to work...
  4. Replies
    14
    Views
    7,370

    Same problem with new catalyst 8.9

    Hi to all,
    I have a problem with these new drivers: X server crashes. You can see my last post on Unofficial ATI Linux Driver Bugzilla site (Comment #133):...
  5. It works with root! Thank you very much.

    It works with root!

    Thank you very much.
  6. ATI Driver 8.36.5 - amdcccle still continues with segmentation fault

    Hi, as notified in my previous thread (amdcccle - Segmentation fault of April, 3rd), amdcccle still continues with segmentation fault. I use Slackware 11.0 with X.Org 6.9.0.
    I hope ATI will fix this...
  7. Replies
    14
    Views
    8,970

    Thanks for your help.

    Thanks for your help.
  8. Replies
    14
    Views
    8,970

    I didn't run aticonfig because I use a xorg.conf...

    I didn't run aticonfig because I use a xorg.conf generated by aticonfig and modified by me for months.
    This is the output of catchsegv amdcccle:

    Warning: Could not find configuration file
    Please...
  9. Replies
    14
    Views
    8,970

    My config file is xorg.conf. I have no...

    My config file is xorg.conf. I have no xfree86.conf in /etc/X11 directory.
  10. Replies
    14
    Views
    8,970

    X.Org 6.9.0

    X.Org 6.9.0
  11. Replies
    14
    Views
    8,970

    amdcccle - Segmentation fault

    Hi, I have installed ATI drivers 8.35.5 on my Slackware 11.0. When I try to run amdcccle, I got this error:

    Warning: Could not find configuration file
    Please copy configuration file template to...
  12. Replies
    4
    Views
    3,407

    Thanks for your help. I made a new bug report,...

    Thanks for your help. I made a new bug report, and I hope I explained my problem exhaustively. This is the link to my bug report:

    http://ati.cchtml.com/show_bug.cgi?id=514

    Scorpion77
  13. Replies
    4
    Views
    3,407

    Ok, sorry for doubts about ATI programmers and...

    Ok, sorry for doubts about ATI programmers and their skill, but the kernels I tried, they are all precompiled by Patrick Volkerding, and I downloaded them from official Slackware mirrors. Maybe...
  14. Replies
    4
    Views
    3,407

    X server crashes with 8.29.6 drivers

    Hi to all,
    I use Slackware 10.2 with kernel 2.6.16.9 and ATI drivers 8.29.6. My graphics card is Radeon X1900XT with 512 MB. The drivers seems to work fine, but I tryed them with kernel 2.6.17.11,...
Results 1 to 14 of 14