Search:

Type: Posts; User: angus77; Keyword(s):

Search: Search took 0.23 seconds.

  1. Replies
    9
    Views
    2,774

    So if you're reading this, then, can you give us...

    So if you're reading this, then, can you give us a link that works?
  2. Not a big deal. The things never worked with my...

    Not a big deal. The things never worked with my X1300 PRO anyways.
  3. Replies
    106
    Views
    37,557

    Or, rather, I'll ssh into it and find out:) ...

    Or, rather, I'll ssh into it and find out:)

    It's PCIE.
  4. Replies
    106
    Views
    37,557

    I'll get on it when my wife gets off the desktop;)

    I'll get on it when my wife gets off the desktop;)
  5. Replies
    106
    Views
    37,557

    I'm pretty sure it's PCI, but my wife has been...

    I'm pretty sure it's PCI, but my wife has been hogging the last couple days, so I haven't had the chance to pop it open and double-check. It's a Japanese Dell Inspiron 531S, and googling around...
  6. Replies
    106
    Views
    37,557

    On my X1300 PRO, the last few drivers took a few...

    On my X1300 PRO, the last few drivers took a few minutes to a few hours to send my screen to garbage. Now it sends the screen to garbage right from the login screen.
  7. Replies
    40
    Views
    16,253

    I added myself to the video group (on Intrepid...

    I added myself to the video group (on Intrepid with the vanilla xorg.conf) and it hasn't affected the results of glxgears on my machine.
  8. Replies
    128
    Views
    46,881

    I get the same problem I've had with all the...

    I get the same problem I've had with all the previous drivers---everything seems dandy at first, and then at some seemingly-random time (could be minutes, could be a whole day) the screen starts to...
Results 1 to 8 of 8