Thanks for the warning, I've got the modules built in 2.6.36-rc4-git2 now.


--- fglrx/build_mod/kcl_ioctl.c 2010-09-01 10:05:31.000000000 -0400
+++ kcl_ioctl.c 2010-09-16 23:11:12.066336002...