Search:

Type: Posts; User: subvertigo; Keyword(s):

Search: Search took 0.14 seconds.

  1. A strange thing. The Catalyst Control Center...

    A strange thing.

    The Catalyst Control Center signal me on the OpenGL version: 1.2 (Mesa), whereas fglrxinfo signal correctly the 2.1.7170 Ati release...and also other tools (ex. Armagetron :D).
    ...
  2. Replies
    207
    Views
    85,469

    No in theory the 7.11 is compatible with kernel...

    No in theory the 7.11 is compatible with kernel 2.6.23 that have default SLUB memory allocator...:mad:
  3. Replies
    207
    Views
    85,469

    Is anyone able to use Suspend/Hibernation with...

    Is anyone able to use Suspend/Hibernation with this 7.11 release on Gutsy (2.6.22 kernel) ?
    I hoped it would work, but nothing... it crashed and remain in black screen when using...
  4. Replies
    1
    Views
    2,970

    That's false....

    That's false.
    http://developer.mozilla.org/devnews/index.php/2007/11/07/were-happy-that-you-digg-us-but/

    Only a RC of the beta release is available.
  5. Replies
    63
    Views
    25,719

    The next ATI driver release will support 2.6.23,...

    The next ATI driver release will support 2.6.23, and so will support SLUB memory allocator.

    This means that suspend/hibernation will work for Gutsy :D (and other distribution with 2.6.22/23...
Results 1 to 5 of 5