Search:

Type: Posts; User: kvanshidhar; Keyword(s):

Search: Search took 0.20 seconds.

  1. I got the solution

    Thank you for your suggestion. I shall try it out...Meanwhile i had another solution. I just disabled the Composite Option in my xorg.conf.
    Try that and see if it works for you too.
  2. Replies
    13
    Views
    9,578

    XGL + Beryl + FC6 + whitescreen

    Hello everyone,
    I have been using XGL + Gnome + Compiz with the ATI drivers from livna on my ATI Xpress 200. Everything is working fine. But i have not been able to get any new themes for it.
    I...
  3. i'll post the lines where i see (EE): Build...

    i'll post the lines where i see (EE):

    Build ID: xorg-x11-server 1.1.1-47.fc6
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
    Module Loader...
  4. (II) Active PCI resource ranges after removing...

    (II) Active PCI resource ranges after removing overlaps:
    [0] -1 0 0xfdcfe000 - 0xfdcfe7ff (0x800) MX[B]
    [1] -1 0 0xfdcff000 - 0xfdcff0ff (0x100) MX[B]
    [2] -1 0 0xfe029000 - 0xfe0290ff (0x100)...
  5. (II) PCI: PCI scan (all values are in hex) (II)...

    (II) PCI: PCI scan (all values are in hex)
    (II) PCI: 00:00:0: chip 1002,5950 card 1462,7141 rev 00 class 06,00,00 hdr 00
    (II) PCI: 00:01:0: chip 1002,5a3f card 0000,0000 rev 00 class 06,04,00 hdr...
  6. I'll post the file i parts

    Thanks for the quick reply Michael. Here is my Xorg.0.log:


    X Window System Version 7.1.1
    Release Date: 12 May 2006
    X Protocol Version 11, Revision 0, Release 7.1.1
    Build Operating System:...
  7. Unable to post here

    When i try to post the file i am getting this error:
    An appropriate representation of the requested resource /forums/newreply.php could not be found on this server.
  8. ATI + Livna drivers + direct rendering issue

    I just clean installed Fedora Core 6 x86_64 on my system. I have an ATI Xpress 200 card. I have an AMD 2800+ processor and 1 GB Ram.
    I installed yumex and then installed ...
  9. Replies
    22
    Views
    11,533

    Compiz looks and feels great

    I installed the XGL server last night and have got the desktop effects that i was looking for. Now i proudly show all my friends (who think windows is the best) what linux has achieved.
    Thank you...
  10. Replies
    22
    Views
    11,533

    I have an ATI Xpress 200 card. I installed the...

    I have an ATI Xpress 200 card. I installed the ATI drivers from the livna repository using yumex. After installing these drivers i was able to change the resolution on my screen from an annoying...
  11. Replies
    22
    Views
    11,533

    I tried a different solution

    I am also a fan of GNOME and am strongly biased towards it. Anyway i tried a different solution and have installed the ati drivers from the livna repository using yumex.
    The only changes i had to...
  12. Replies
    22
    Views
    11,533

    I have the same problem

    I have a similar output to what has been posted in this thread. The only difference is that I am using an x86_64 platform. I just installed FC6 x86_64 last night and tried most of the things...
Results 1 to 12 of 12