Search:

Type: Posts; User: jchapman; Keyword(s):

Search: Search took 0.08 seconds.

  1. Replies
    1,108
    Views
    361,976

    What about support for amd780 on-board video decoding

    My question is this: will the current driver use the HW decoding that ATI says is in the 780 on board graphics?

    Right now I'm running the 8.3 release on Gutsy with 2GB and ATI X2 at 3.2GHz on a...
  2. Replies
    202
    Views
    96,333

    HDMI sound

    BTW has anyone succeeded in getting sound to be sent through the HDMI port (using a GA-MA69GM-S2H) with the 690? Works fine for me in Windoze but nada in Gutsy...
  3. Replies
    202
    Views
    96,333

    With 8.3 on a 690 based board I now get 1150 on...

    With 8.3 on a 690 based board I now get 1150 on glxgears (up from 300) - still don't know if that is a reasonable score for the HW but certainly a substantial improvement. Video is no longer...
  4. Replies
    202
    Views
    96,333

    IIRC there is a setting in Catalyst to make it...

    IIRC there is a setting in Catalyst to make it wait for vsync before redrawing something - that of course will slow things down.... hth!
  5. Replies
    202
    Views
    96,333

    I loooked at this some more and, for the benefit...

    I loooked at this some more and, for the benefit of other newbies, what this really means is that you should go into the Administration menu and use the synaptic package manager and add the two...
  6. Replies
    202
    Views
    96,333

    HI , I do: chmod ugo+xr ati*8-3*run sudo...

    HI ,

    I do:
    chmod ugo+xr ati*8-3*run
    sudo ./ati*8-3*run --buildpkg Ubuntu/gutsy

    the end output is:

    ./packages/Ubuntu/ati-packager.sh: 311: sh -c '/usr/sbin/synaptic --set-selections...
  7. Replies
    202
    Views
    96,333

    When I run that command it fails when it runs...

    When I run that command it fails when it runs synaptic, saying it can't find a file in /tmp

    Anybody have any suggestion on what is going on?
  8. Replies
    1,108
    Views
    361,976

    Sigh... must be having a meltdown today... I just...

    Sigh... must be having a meltdown today... I just rememebmred an additional bit of info on the issue of the image not occupying the full screen (Linux/W2K both)... one of the postings I had seen...
  9. Replies
    1,108
    Views
    361,976

    oh and yes, it was Xv....

    oh and yes, it was Xv....
  10. Replies
    1,108
    Views
    361,976

    Felt good too! :D I cannot swear (should have...

    Felt good too! :D

    I cannot swear (should have taken notes I suppose) that I simultaneously had VideoOverlay off and TexturedVideo on but I"m reasonably sure... I'll have to reinstall to check that...
  11. Replies
    88
    Views
    33,668

    Choice is great. It can also be...

    Choice is great. It can also be counter-productive. What use is choice when your choice is between several alternatives, none of which entirely work? Sorry but I'd rather have one solution that...
  12. Replies
    1,108
    Views
    361,976

    Below is a posting I made in reply to someone in...

    Below is a posting I made in reply to someone in a thread on the opensource driver forum. It occurred to me that I really wanted the proprietary people to hear it too, so here it is....

    First of...
  13. Replies
    88
    Views
    33,668

    agree

    First of all I want to say that I do appreciate all the effort of the people doing the open source drivers, and I also do appreciate that AMD is trying to support linux. But I have to agree with the...
  14. Replies
    25
    Views
    11,913

    big difference

    Wow, doesn't seem like there should be a 7-8 times difference in rendering speed.
  15. Replies
    0
    Views
    2,256

    HDMI output in ATI driver?

    I'm running a Gigabyte AMD 690 based system with ATI x2 5000 CPU. I have the HDMI output of the motherboard connected to an HDMI display, using an HDMI cable end-to-end, i.e. not DVI plus converter....
  16. Replies
    25
    Views
    11,913

    aliasing problems

    I see the same thing as Porter. It looks like an aliasing problem to me but of course it could be many things. Cranking up the anti-aliasing and texture settings in the AMD control panel will make...
Results 1 to 16 of 16