Search:

Type: Posts; User: biasquez; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.08 seconds.

  1. Replies
    120
    Views
    34,420

    i have strange problem with my 9700 mobility....

    i have strange problem with my 9700 mobility. when i use compiz, i don't have freeze, when i use metacity, after 2-3 minutes, pc freeze and i must force power off. in my xorg.log i have this:
    ...
  2. Replies
    151
    Views
    57,734

    R300 support will be available into catalyst 9.2

    R300 support will be available into catalyst 9.2
  3. Replies
    110
    Views
    44,736

    so, i must install driver and then copy...

    so, i must install driver and then copy fglrx_drv.so from x740 directory?

    one thing that i don't understand: fglrx_drv.so compiled for 1.4.99.906 but atiddxSetup detected X.org 7.1.-1.901 and...
  4. Replies
    110
    Views
    44,736

    installation is done right with --buildpkg...

    installation is done right with --buildpkg Ubuntu/Jaunty and catalyst installer too...seem that fglrx driver detect xorg 7.1 but compile driver for xorg 7.4...i have xorg 7.4
  5. Replies
    110
    Views
    44,736

    yes, i can see xYYY dirs, how can i solve this...

    yes, i can see xYYY dirs, how can i solve this problem?
  6. Replies
    110
    Views
    44,736

    (II) Loading...

    (II) Loading /usr/lib/xorg/modules/drivers//fglrx_drv.so
    (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
    compiled for 1.4.99.906, module version = 8.58.2
    Module class:...
  7. Replies
    110
    Views
    44,736

    you can't install this driver on jaunty: there is...

    you can't install this driver on jaunty: there is support for jaunty in --listpkg and directory x740 but fglrx module is compiled for xorg 7.1 and not 7.4...
  8. Replies
    110
    Views
    44,736

    (EE) Failed to load module "fglrx" (module...

    (EE) Failed to load module "fglrx" (module requirement mismatch, 0)

    error with jaunty (doesn't detect xorg 7.4)

    driver support jaunty (infact Ubuntu/Jaunty is present in --listpkg and...
  9. Replies
    7
    Views
    5,769

    libdrm-dev already installed...but reinstalling...

    libdrm-dev already installed...but reinstalling it, problem was fixed, thanks :)
  10. Replies
    7
    Views
    5,769

    error when i compile latest driver: In file...

    error when i compile latest driver:

    In file included from /usr/include/X11/dri/xf86dri.h:43,
    from /usr/include/xorg/dri.h:41,
    from radeon.h:75,
    ...
  11. Replies
    120
    Views
    34,420

    EDIT: with option migrationheuristic (greedy),...

    EDIT:
    with option migrationheuristic (greedy), freeze appears with gnome mplayer, with vlc no problem
  12. Replies
    120
    Views
    34,420

    no, same error....i added recently EXAVSync in my...

    no, same error....i added recently EXAVSync in my xorg.conf
  13. Replies
    120
    Views
    34,420

    random X freeze with latest ati driver

    system: ubuntu 8.10
    ati driver (opensource): compiled from git (latest version)
    device: ati radeon mobility 9700

    xorg.conf

    Driver "ati"
    Option "RenderAccel" "true"...
  14. Replies
    128
    Views
    47,417

    ati 8.12 doesn't work on radeon 9700. why AMD...

    ati 8.12 doesn't work on radeon 9700. why AMD doesn't fix this problem or why doesn't report on release note "r300 support dropped"? :@
  15. Replies
    35
    Views
    16,560

    @Kano i have same problem, ati mobility 9700...

    @Kano

    i have same problem, ati mobility 9700 on ubuntu intrepid 8.10 (768 mb ram, 32 bit, pentium-M dothan)

    grep pae /proc/cpuinfo -> nothing, cpu doesn't support PAE
  16. Replies
    25
    Views
    10,809

    doesn't work with 9700 mobility on intrepid

    sudo modprobe -v fglrx
    FATAL: Error inserting fglrx (/lib/modules/2.6.27-10-generic/updates/dkms/fglrx.ko): Cannot allocate memory


    Xorg.0.log

    (II) Primary Device is: PCI 01@00:00:0
    (WW)...
  17. Replies
    4
    Views
    3,475

    can you explain how to fix these errors with your...

    can you explain how to fix these errors with your script?
    one question: can i use phorogit Catalyst Packaging Script to fix these errors?
  18. Replies
    4
    Views
    3,475

    it's wrong build scripts using first install mode...

    it's wrong build scripts using first install mode but second error doesn't depend on build script, i think but maybe r300 support dropped.
  19. Replies
    4
    Views
    3,475

    ati 8.11 on ubuntu intrepid

    hi, i would like to report 2 errors installing latest ati driver (8.11) on ubuntu intrepid

    - installing driver with --buildpkg Ubuntu/intrepid, i have this error:

    (II) Loading...
  20. Replies
    121
    Views
    56,728

    error on intrepid

    make -C /lib/modules/2.6.27-7-generic/build SUBDIRS=/var/lib/dkms/fglrx/8.542/build modules
    make[1]: Entering directory `/usr/src/linux-headers-2.6.27-7-generic'
    CC [M] ...
Results 1 to 20 of 29
Page 1 of 2 1 2