Search:

Type: Posts; User: trp12000; Keyword(s):

Search: Search took 0.30 seconds.

  1. Replies
    20
    Views
    9,392

    hmm... it says that it can't find the...

    hmm... it says that it can't find the kernel-devel package... but it is installed... is there anything else that needs to be installed?

    Also, I don't have anything in the /usr/src/linux...
  2. Replies
    20
    Views
    9,392

    ok... I'll do that and I'll let you know! :) ...

    ok... I'll do that and I'll let you know! :)

    Thanks.
  3. Replies
    20
    Views
    9,392

    yeah I just checked, Composite is Disabled in the...

    yeah I just checked, Composite is Disabled in the Extensions section...
  4. Replies
    20
    Views
    9,392

    I am using the reference Xorg.conf file that was...

    I am using the reference Xorg.conf file that was posted in the forums... so that should be right, I think...
  5. Replies
    20
    Views
    9,392

    also... when I'm installing the 8.30.3 drivers,...

    also... when I'm installing the 8.30.3 drivers, the ati installer cannot recognize the version of X.Org. It says, "unknown version" or something along those lines...
  6. Replies
    20
    Views
    9,392

    hmm... from the second part, it seems like the...

    hmm... from the second part, it seems like the DRI could not be initialized! Could someone tell me why this could be and what I should do to overcome this?!

    Thanks!
  7. Replies
    20
    Views
    9,392

    (II) fglrx(0): detected X.org 7.1.1.0 (II)...

    (II) fglrx(0): detected X.org 7.1.1.0
    (II) fglrx(0): doing DRIScreenInit
    [drm] failed to load kernel module "fglrx"
    (II) fglrx(0): [drm] drmOpen failed
    (EE) fglrx(0): DRIScreenInit failed!
    (WW)...
  8. Replies
    20
    Views
    9,392

    (II) LoadModule: "fglrx" (II) Loading...

    (II) LoadModule: "fglrx"
    (II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so
    (II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
    (II) fglrx(0): pEnt->device->identifier=0x8e76000
    (II)...
  9. Replies
    20
    Views
    9,392

    hi: Thanks for the reply... I'm kinda new to...

    hi:

    Thanks for the reply... I'm kinda new to linux, could you tell me where to find the X log? I'll paste it here...

    Thanks.
  10. Replies
    20
    Views
    9,392

    OpenGL not working with ATI, FC6?

    Hello:

    I haven't been able to get the OpenGL drivers to work for my Radeon x1400 notebook chipset. I have tried installing both the livna 8.29.6 drivers as well as the new 8.30.3 drivers. I've...
  11. Replies
    5
    Views
    4,460

    Hello: Does the new version of the ati driver...

    Hello:

    Does the new version of the ati driver (8.30.3) support AIGLX? Also, I haven't been able to get OpenGL acceleration on my system inspite of trying the reference xorg.conf file from the...
Results 1 to 11 of 11