Search:

Type: Posts; User: okdyhaltk; Keyword(s):

Search: Search took 0.15 seconds.

  1. Replies
    12
    Views
    6,517

    Hi RealNC, Before,I use libva and...

    Hi RealNC,

    Before,I use libva and vdpau_va_driver for hardware acclerator with mplayer-vaapi.
    I am wrong.
    but now,You let me have other ideas.

    Approach is...

    1. sudo apt-get install...
  2. Replies
    12
    Views
    6,517

    Thanks first. I uninstall VA packages and...

    Thanks first.

    I uninstall VA packages and install libvdpau1 libvdpau-dev.
    vainfo still failed.
    vainfo: vdpau_driver.c:189 vdpau_do_Initialize: Assertion `vdp_status == VDP_STATUS_OK' failed.
    ...
  3. Replies
    12
    Views
    6,517

    About hardware accelerator for 302.07(beta)

    Hi guys,

    302.07(beta) has support hardware accelerator ?

    Have any one use hardware accelerator already?

    I install below lib on 302.07(beta)
    1. libva1
    2. libva-dev
    3. vdpau-va-driver
Results 1 to 3 of 3