Search:

Type: Posts; User: hoenny; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    59
    Views
    23,513

    My system...

    My system (http://www.smolts.org/client/show?uuid=pub_561f9a48-567e-4b2e-b7de-473bc51bf94c)

    * SAPPHIRE ATI Radeon 9600 128MB AGP
    * DVI(20' LCD): 1600x1200;
    * MSI K8T NEO2 (MS-6702E v1.x)
    *...
  2. Replies
    224
    Views
    120,130

    I fixed script. It's working good. I send to your...

    I fixed script. It's working good. I send to your e-mail.
  3. Replies
    76
    Views
    25,345

    OK, It's working in my Fedora 8 x86_64 machine....

    OK, It's working in my Fedora 8 x86_64 machine. Maybe, ATI-fglrx.spec-tmpl and ati-packager.sh are have some bug in Fedora 8 x86_64. So, I install livna rpms. It's good working. Just do that.

    ...
  4. Replies
    76
    Views
    25,345

    I don't understand to your explanation. I try all...

    I don't understand to your explanation. I try all solution. but, my machine is still error.

    .
    .
    .
    (EE) fglrx(0): PreInitDAL failed
    I build 8.433 and 8.443.1 with same condition. And 8.433...
  5. Replies
    76
    Views
    25,345

    same problem

    (II) fglrx(0): Serial No: TY 33333333
    (II) fglrx(0): Monitor name: PHILIPS 200P4
    (II) fglrx(0): Ranges: V min: 56 V max: 85 Hz, H min: 30 H max: 92 kHz, PixClock max 160 MHz
    (II) fglrx(0):...
  6. Replies
    6
    Views
    6,785

    script

    1st, you extracted ATI driver for linux.

    ./ati-driver-installer-8.42.3-x86.x86_64.run --extract fglrx_8_42

    2nd, you download new script file (ati-packager.sh).

    3th, you copy new script file...
  7. See follow thread. ...

    See follow thread.

    http://www.phoronix.com/forums/showthread.php?t=5983
  8. Replies
    2
    Views
    1,848

    See follow thread. ...

    See follow thread.

    http://www.phoronix.com/forums/showthread.php?t=5983
  9. Replies
    36
    Views
    13,657

    I got the log message. cat /var/log/Xorg.0.log...

    I got the log message.

    cat /var/log/Xorg.0.log | grep AIGLX
    (==) AIGLX enabled
    (WW) AIGLX: 3D driver claims to not support visual 0x23
    (WW) AIGLX: 3D driver claims to not support visual 0x24...
  10. Replies
    6
    Views
    6,785

    Solve the problem with fedora x86_64

    This problem is maybe not copy library of 32bits.
    Michael fixed under Ubuntu and Debin, not included Fedora.
    So, I edited ati-packger.sh file.


    # Merge files from different source directories
    ...
  11. Replies
    6
    Views
    6,785

    I already installed all software in my machine. ...

    I already installed all software in my machine.


    rpm -qa | grep rpm
    rpm-4.4.2.1-1.fc7
    rpm-build-4.4.2.1-1.fc7
    freshrpms-release-1.1-1.fc
    rpm-python-4.4.2.1-1.fc7
    rpm-libs-4.4.2.1-1.fc7
  12. Replies
    6
    Views
    6,785

    ATI 8.42.3 with Fedora7 x86_64

    hello all.

    I download the new ATI driver for linux.
    But, I can't build package.
    Please, somebody help me.
    Thanks.


    ./ati-driver-installer-8.42.3-x86.x86_64.run --buildpkg Fedora/F7 | grep...
  13. Thread: 8.41.7 and F7

    by hoenny
    Replies
    13
    Views
    6,747

    do you links to library files? (5th)...

    do you links to library files? (5th)
    http://www.phoronix.com/forums/showpost.php?p=13339&postcount=5
  14. Thread: 8.41.7 and F7

    by hoenny
    Replies
    13
    Views
    6,747

    Fedora 7 X86_64 solution

    This solution is not perfect way.
    but, I'm successsed build pkg in Fedora 7 X86_64.


    1st, extracted new ati-dirver.
    2nd, edited ati-packager.sh file. (insert red part)
    3th, build pkg.
    4th,...
  15. Thread: 8.41.7 and F7

    by hoenny
    Replies
    13
    Views
    6,747

    that's bug in SPEC....

    that's bug in SPEC.
    http://www.phoronix.com/forums/showpost.php?p=13025&postcount=63

    solution of this problem.
    http://www.phoronix.com/forums/showpost.php?p=13198&postcount=197
  16. ok! I will try. thank Michael.

    ok! I will try.
    thank Michael.
  17. fedora 7 x86_64

    if command follow, can i get the pkg?

    su
    rm -fr /usr/lib/dri/fglrx_dri.so
    ln -s /usr/X11R6/lib/modules/dri/fglrx_dri.so /usr/lib/dri/fglrx_dri.so
    ati-driver-installer-8.41.7-x86.x86_64.run...
  18. output! what's wrong? RPM build errors: ...

    output! what's wrong?

    RPM build errors:
    File not found by glob: /tmp/ATI-fglrx-8.41.7-1-21724-hoenny/tmp/ATI-fglrx-8.41.7-1.f7-root-hoenny/usr/X11R6/lib/modules/dri/*
    Installed (but...
  19. what is that? doesn't build pkg in Fedora 7...

    what is that?
    doesn't build pkg in Fedora 7 x86_64.
    8.40.4 is ok! but, 8.41.7 is fail.


    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux...
  20. Replies
    27
    Views
    15,000

    yes. fglrx 8.40.4 is unfortunately need patch....

    yes. fglrx 8.40.4 is unfortunately need patch.
    if doesn't, crashed in F7 x86_64.
Results 1 to 20 of 22
Page 1 of 2 1 2