Search:

Type: Posts; User: xming; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.30 seconds.

  1. Replies
    21
    Views
    2,037

    on my old PC, I had a 3850 AGP, no issues. Tried...

    on my old PC, I had a 3850 AGP, no issues. Tried TF2 about half year ago, it worked but too slow, sub 20 fps on 2560x1440.
  2. Replies
    37
    Views
    5,897

    I have been building mesa with -flto for a long...

    I have been building mesa with -flto for a long time, all I need is to do tthe following after configure


    sed -i -e "s/flto/fno-lto/g" src/mapi/shared-glapi/Makefile
    sed -i -e "s/flto/fno-lto/g"...
  3. Replies
    75
    Views
    18,228

    hmm running kernel 3.2.5 here. One doesn't have...

    hmm running kernel 3.2.5 here. One doesn't have to use the 3.3-rc, 3.2.x + drm patches from 3.3 + 2d patches works too.
  4. Replies
    75
    Views
    18,228

    Rebooted and everything still works as before, I...

    Rebooted and everything still works as before, I don't see any difference (no performance difference, no obvious regression). How can I tell 2D tiling is working?


    grep -i tili Xorg.0.log
    [ ...
  5. Replies
    75
    Views
    18,228

    Everything except the kernel bits are merged into...

    Everything except the kernel bits are merged into master, successfully built libdrm (230ec7d7bbf1e8a7e263d471b21afb08c28eba0c), mesa (938671397f6e88b68e77c93d6b440f9602950fbe) and xf86-video-ati...
  6. Replies
    10
    Views
    3,928

    Updated info about the builds. The following...

    Updated info about the builds. The following setting were used for those last numbers.

    gcc 4.5.2
    CFLAGS="-O2 -march=native -pipe -fgraphite-identity -floop-interchange -floop-strip-mine...
  7. Replies
    10
    Views
    3,928

    This time I make sure it's using the right...

    This time I make sure it's using the right binary. A side note today mesa's git seems slow on max fps.


    gcc

    49.344784 / 114.962814 / 214.564774 fps -- Score = 79.898849 rand[1450720973]...
  8. Replies
    10
    Views
    3,928

    All results are invalid, both mesa were compiled...

    All results are invalid, both mesa were compiled by gcc (but with different flags), I will redo everything and post again.
  9. Replies
    10
    Views
    3,928

    I could get llvmpipe to compile with EKO.

    I could get llvmpipe to compile with EKO.
  10. Replies
    10
    Views
    3,928

    I don't know, lag spikes (ut2004 tends to do that...

    I don't know, lag spikes (ut2004 tends to do that in-game here).

    I have bender bench using this script


    gcc
    Benchmark Results, Screen Size 1920 x 1061

    Overall Score (FPS)
    gl : 23.0949...
  11. For those who wants to see the Open64 commit log...

    For those who wants to see the Open64 commit log from pathscale
    (http://svn.open64.net/log.php?repname=Open64&path=%2F&)

    Rev Log message Author Age Path
    66 Bootstrap the PathScale branch...
  12. Replies
    10
    Views
    3,928

    mesa compiled with ekopath

    I have just compiled mesa with EKOpath, and did a quick ut2004 bench.
    h/w

    athlon x2 3800
    and rv670 (hd3850) AGP


    s/w

    gcc 4.5.2 with "-O3 -march=native -pipe -fgraphite-identity...
  13. Thanks for the patch, it works here on gentoo,...

    Thanks for the patch, it works here on gentoo, for other gentoo users, please see ebuild here.
  14. Replies
    36
    Views
    10,878

    New patches...

    New patches from Obscene_CNN, applies here and working. Not much more performance here YMMV.
  15. Replies
    36
    Views
    10,878

    Just got the patches, tested and working,...

    Just got the patches, tested and working, although I don't see (subjectively) performance difference.

    patch against .33-rc or radeon-testing

    Patch against 20100113 (the previous patches from...
  16. Replies
    36
    Views
    10,878

    tested your new set of patches, work great. I had...

    tested your new set of patches, work great. I had previously performance problem with glxgears, but found the problem, it was caused by kwin desktop effect, apparently that ate so much performance...
  17. Replies
    36
    Views
    10,878

    Nope, I am 100% sure I am using KMS, I boot every...

    Nope, I am 100% sure I am using KMS, I boot every time into 80x25 then modeprobe manually radeon modeset=1 agpmode=8 then see the console swithcing to 1600x1050 with a working frame buffer console,...
  18. Replies
    36
    Views
    10,878

    Yes both me and my computer :D x11perf *is*...

    Yes both me and my computer :D x11perf *is* giving better results :D
  19. Replies
    36
    Views
    10,878

    so I must be imagining things :D

    so I must be imagining things :D
  20. Replies
    36
    Views
    10,878

    Mine results are both under KMS.

    Mine results are both under KMS.
Results 1 to 20 of 21
Page 1 of 2 1 2