Search:

Type: Posts; User: gradinaruvasile; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.09 seconds.

  1. Try mplayer or mpv from the command line. xbmc...

    Try mplayer or mpv from the command line. xbmc doesnt use vdpau presentation directly, it uses it over opengl so it might behave like any other player.
    mplayer and mpv use vdpau presentation...
  2. And for the 60 fps thing - that is the refresh...

    And for the 60 fps thing - that is the refresh rate of the monitor. mesa has a default-on vsync so the applications that run in opengl will be run with vsync on by default if they dont specify...
  3. For video playback try using VDPAU...

    For video playback try using VDPAU presentation+decoding (if the content can be decoded) - xbmc, mplayer (+smplayer etc), mpv supports it out of the box. Make sure you have the vdpau drivers and...
  4. Replies
    15
    Views
    3,735

    compton -f -c -C --paint-on-overlay...

    compton -f -c -C --paint-on-overlay --unredir-if-possible --sw-opti --backend glx -D 2 -z -r 3 -o 0.5 -l -3 -t -3

    But as i said, i use xfce so YMMV. AFAIK Xfce 4.10 and later supports both gtk2...
  5. Replies
    15
    Views
    3,735

    If you use any kind of compositing you will see...

    If you use any kind of compositing you will see them. At least on xfce either enabling the built in software compositor or running compton in software or opengl mode will show all icons.
  6. Replies
    15
    Views
    3,735

    Oh well. I finally installed it after dancing...

    Oh well. I finally installed it after dancing around in apt and recompiling those packages + some more because those were built agains libglamor before.
    About performance i dont know what to say -...
  7. Replies
    15
    Views
    3,735

    ~$ sudo aptitude install -t experimental...

    ~$ sudo aptitude install -t experimental xserver-xorg-core xserver-xorg-video-radeon xserver-xorg-input-evdev xserver-xorg-input-synaptics
    The following NEW packages will be installed:
    ...
  8. Replies
    15
    Views
    3,735

    Ok, but how do you actually use it? The...

    Ok, but how do you actually use it?
    The xserver-xorg-core package is at version 1.15.99.903-3 in experimental (that version has built in glamor), but cannot be installed because...
  9. try VDPAU_DRIVER=r600 mplayer -vo vdpau -vc...

    try


    VDPAU_DRIVER=r600 mplayer -vo vdpau -vc ffmpeg12vdpau Don.Jon.mkv
  10. Replies
    46
    Views
    13,149

    There isnt any special about it at first glance,...

    There isnt any special about it at first glance, except first you need to clone 2 repos: llvm itself then cd into tools/clang then clone the clang git repo too there.
    Updating the git tree is done...
  11. https://bugs.freedesktop.org/show_bug.cgi?id=78242...

    https://bugs.freedesktop.org/show_bug.cgi?id=78242

    Hint: It's a Steam bug, not Mesa.
  12. How was the temperature monitored? I have an...

    How was the temperature monitored?
    I have an A8-6500 and the k10temp driver reports 6C degrees right now (ambient temp is ~22C). It was the same for my previous A8-5500 (and the Athlon II 250 i had...
  13. Right click on the video, "stats for nerds" and...

    Right click on the video, "stats for nerds" and there it says if hardware decoding is working or not.
    It should read something like:


    accelerated video rendering, hardware video decoding

    ...
  14. Ok thanks. Turns out i had...

    Ok thanks. Turns out i had /usr/local/lib/pkgconfig/libdrm.pc which had the old version, surely from an older compilation - since then i moved to use the /usr/lib/x86_64-linux-gnu/ directory so that...
  15. xf86-ati build errors after 'require libdrm 2.4.51' patch

    So. After the "require libdrm 2.4.51" patch, i am unable to build xf86-video-ati from git (i can if i revert that patch).
    I have Debian Testing which ships libdrm 2.4.51 and i even built drm from...
  16. I build glamor lib from git on r600g hardware...

    I build glamor lib from git on r600g hardware (Trinity and Richland chips) and it works just fine for general use and it does for quite some time now. There are some gtkperf tests like the "lines"...
  17. I run glamor on Trinity/Richland chips (6xxx...

    I run glamor on Trinity/Richland chips (6xxx series based IGPs) and its pretty much the same as exa with xfce4 (no compositing) in actual usage. There are some slower things such as libreoffice calc...
  18. Replies
    26
    Views
    3,533

    BTW the output looks exactly like that from the...

    BTW the output looks exactly like that from the 85X board that has a supported IT87 chip so it really works.
    I have a self-compiled kernel from git, i use Debian Testing 64 bit.
  19. Replies
    26
    Views
    3,533

    Wow. That actually works!! ~# modprobe...

    Wow. That actually works!!



    ~# modprobe it87 force_id=0x8728
    root@laca-desktop:~# sensors
    k10temp-pci-00c3
    Adapter: PCI adapter
    temp1: +3.8C (high = +70.0C)
    ...
  20. Yeah. My thoughts exactly. I have the latest OSS...

    Yeah. My thoughts exactly. I have the latest OSS stack from git (A8-6500 apu, radeon/r600g driver) and Seamonkey and Firefox run webgl demos just fine and has accelerated playback (decoding too if...
Results 1 to 20 of 100
Page 1 of 5 1 2 3 4