Search:

Type: Posts; User: allartk; Keyword(s):

Search: Search took 0.07 seconds.

  1. Replies
    7
    Views
    2,412

    Hi, I experienced lockups when activating...

    Hi,

    I experienced lockups when activating compiz before. (normal 3d stuff worked stable: (tested glxgears, google earth and nexuiz)

    Tonight I've updated the drm modules, necessarily after a...
  2. do you have fglrx installed?

    do you have fglrx installed?
  3. Elenius: I think you forgot step 2 on...

    Elenius:
    I think you forgot step 2 on
    https://edge.launchpad.net/~xorg-edgers/+archive

    You can read in the first post of this topic how to do that (together with the rest of the steps 1 till...
  4. Thanks for the post, but I did that myself top...

    Thanks for the post, but I did that myself top copy the log file of that session to my home direcory (and edit xorg.conf to use the OSS driver to get again something on my screen and post on the...
  5. Thanks for the answer, the errors are gone, but...

    Thanks for the answer, the errors are gone, but nothing is displayed. So I have a black screen.. The last rows in my Xorg.1.log are:

    (**) Configured Mouse: always reports core events
    (**) Option...
  6. I switched to the OSS driver..

    I switched to the OSS driver..
  7. 3d works, compiz on new xserver freezes

    Hi,

    Just to let know.

    I decided to experiment a bit this evening with my X1300 PCIE, so I installed all the stuff as described here and on https://edge.launchpad.net/~xorg-edgers/+archive
    ...
  8. Here the warnings and error from my Xorg.0.log ...

    Here the warnings and error from my Xorg.0.log



    $ grep '(EE)\|(WW)' Xorg.0.log
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (WW) The directory...
  9. You are not alone. I've this issue with the 8.5...

    You are not alone. I've this issue with the 8.5 release on ubuntu hardy with a X1300 pcie.

    This driver seems to be worse for my card every release.

    I had no BusID in my xorg.conf, now i have...
  10. Replies
    82
    Views
    43,690

    I think this ...

    I think this
    https://bugs.launchpad.net/ubuntu/+source/linux-restricted-modules-2.6.24/+bug/206337

    bug is the one I'am experiencing (i'am currently not at home). To be clear: This driver is for...
  11. Replies
    82
    Views
    43,690

    I have still this problem:...

    I have still this problem:
    http://www.phoronix.com/forums/showthread.php?t=8402

    with 8.4 Also on a clean install of ubuntu hardy heron.

    Disabling atieventsd solves the cpu peaks/short moments...
  12. Replies
    7
    Views
    4,797

    I would try to first stop the atieventsd...

    I would try to first stop the atieventsd (/etc/init.d/atieventsd stop or something??) process en then shut down.

    (it is just a guess from a non-expert, based on my own experience. If this works,...
  13. Replies
    1
    Views
    1,944

    some update: I removed and reinstalled the driver...

    some update: I removed and reinstalled the driver and checked my xorg.0.log for other errors, but no results..:confused:

    edit:
    I disabled AIGLX and composite. The messages still appears, but xorg...
  14. Replies
    1
    Views
    1,944

    regulary CPU peaks with 8.03

    Hi all!

    I noticed regularry cpu peaks and short system freezes with the 8.02 release, but now with 8.03 i got even worse.

    My Xorg.0.log produces the following message every time this happens:...
  15. Replies
    149
    Views
    48,634

    not that bad..

    This release fixed the xserver freeze on logout (very important) and I can scroll normal with compiz for the first time (the cpu peaks, but not till 100% with a very slow scroll as before). I'm...
Results 1 to 15 of 15