Search:

Type: Posts; User: combatdoc; Keyword(s):

Search: Search took 0.05 seconds.

  1. Replies
    202
    Views
    96,048

    So far so good. I am getting around 2200 fps on...

    So far so good. I am getting around 2200 fps on the following and AIGLX:
    Dell e1705 Laptop
    ATI x1400 128 MB (PCIe)
    1GB RAM
    opensuse 10.3

    I still get some flickering in video under MPlayer,...
  2. This seems to have worked for me. Currently...

    This seems to have worked for me. Currently running AIGLX at ~2300fps in glxgears and between 505 and 515 fps in fgl_glxgears.

    Had a few issues getting it going, but i think that was related to...
  3. Just to add more complete data to the bug report...

    Just to add more complete data to the bug report I filed on bugzilla.
    Dell e1705 (1GB RAM for now)
    ATI Mobility x1400
    Xorg version 7.2
    Kernel 2.6.22.13-0.3-default #1 SMP
    Gnome 2.20
    Compiz...
  4. Replies
    224
    Views
    120,640

    The e1705 series seems to be something on an...

    The e1705 series seems to be something on an enigma. The card is easily swapped out by removing the keyboard with any standard laptop type PCIe card. In fact, Dell gives you instructions on how to...
  5. Replies
    224
    Views
    120,640

    I added my two cents to the bug report as well....

    I added my two cents to the bug report as well.
    Its kinda ticking me off. Not that I am still using a driver 5 revisions old (8.40.4) to get stable use, but that I also can't play with AIGLX (and...
  6. Replies
    224
    Views
    120,640

    Frome DMESG: [fglrx] Maximum main memory...

    Frome DMESG:



    [fglrx] Maximum main memory to use for locked dma buffers: 928 MBytes.
    [fglrx] ASYNCIO init succeed!
    [fglrx] PAT is enabled successfully!
    [fglrx] module loaded - fglrx 8.45.4...
  7. Replies
    224
    Views
    120,640

    Heck, I can't even get this driver to load. I...

    Heck, I can't even get this driver to load.
    I tried building packages for both Suse 10.3 and 10.2, it installed fine.
    I tried both running sax2 and not running sax2, Writing and new xorg.conf, etc....
Results 1 to 7 of 7