Search:

Type: Posts; User: Netsnipe; Keyword(s):

Search: Search took 0.08 seconds.

  1. Thread: gNewSense 2.0

    by Netsnipe
    Replies
    6
    Views
    4,411

    My guess is that there's still remnants of...

    My guess is that there's still remnants of SGI-licensed code left over from the XFree86 days.

    http://www.gnu.org/philosophy/license-list.html
    https://bugs.launchpad.net/debian/+bug/6765
  2. Replies
    82
    Views
    43,323

    It looks like the package maintainer did a copy...

    It looks like the package maintainer did a copy and paste but forgot to change the filename for the new line. So the Debian package is trying to divert two different files into same place. Here's how...
  3. Replies
    202
    Views
    96,324

    [QUOTE=SledgeHammer_999;26505] I HAVE A PROBLEM:...

    [QUOTE=SledgeHammer_999;26505]
    I HAVE A PROBLEM: I am running gutsy amd64. When I try to install "xorg-driver-fglrx_8.471-0ubuntu1_amd64.deb" it gives an error. It says that this package tries to...
  4. Replies
    202
    Views
    96,324

    % ./ati-driver-installer-8.3-x86.x86_64.run...

    % ./ati-driver-installer-8.3-x86.x86_64.run --buildpkg Ubuntu/gutsy
    ...
    # Driver package
    ldconfig -n usr/X11R6/lib/
    make: ldconfig: Command not found
    make: *** [binary] Error 127
    Removing...
  5. Replies
    202
    Views
    96,324

    8.42.3:...

    8.42.3: ati-driver-installer-8.42.3-x86.x86_64.run
    ATI Catalyst 7.11: ati-driver-installer-7-11-x86.x86_64.run
    ATI Catalyst 7.12: ati-driver-installer-8.443.1-x86.x86_64.run
    ATI Catalyst 8.1:...
  6. Replies
    202
    Views
    96,324

    Correct link

    Looks like whoever at ATI in charge of naming the installer is a bit schizophrenic when it comes to sticking a consistent naming scheme. After some fiddling around with the link I eventually worked...
Results 1 to 6 of 6