Search:

Type: Posts; User: migueleonm; Keyword(s):

Search: Search took 0.57 seconds.

  1. For some people you are right, I don't need it...

    For some people you are right, I don't need it but it is useful and many people will find it useful too, it is more useful for windows users than for linux users. People can choose what to use.
  2. GPL compliant

    You can find the source code in the document section. They aren't doing anything wrong or ilegal. Basically thay are charging for compiling.
  3. I am still unable to use those new fglrx driver...

    I am still unable to use those new fglrx driver since they dropped hd4000 series support. I have a hybrid HD4200/HD5650 and I can't use the supported hd5650 and I guess is because the hybrid graphics...
  4. Still can't switch to my hd5650, it only...

    Still can't switch to my hd5650, it only recognizes the integrated hd4200 (notebook) :(
Results 1 to 4 of 4