Search:

Type: Posts; User: mathog; Keyword(s):

Search: Search took 0.13 seconds.

  1. Replies
    9
    Views
    5,286

    In the end I went with an 8400GS (only 256MB) and...

    In the end I went with an 8400GS (only 256MB) and at first mythtv was using a lot of CPU. It would go up to the 90s and sometimes lock up for a long time after going into the guide from watching TV....
  2. Replies
    1
    Views
    3,599

    xorg.conf for mythtv on screen1 (tv-out)?

    I want to have mythtv frontend run only on the TV-OUT screen (currently screen1) and leave the monitor (screen0) alone, with the two at different resolutions. At the moment it starts on screen0,...
  3. Replies
    8
    Views
    4,200

    Yesterday I put in an ASUS EN8400GS and had...

    Yesterday I put in an ASUS EN8400GS and had component out working in about 15 minutes once the case was screwed shut again, including loading the Nvidia drivers. It isn't quite done because I have...
  4. Replies
    9
    Views
    5,286

    Is there not some way in Mythtv (for instance) to...

    Is there not some way in Mythtv (for instance) to scale the image down to compensate for the busted overscan? That is, if the TV-OUT part of the driver sends an image that is 5% too large to the TV,...
  5. Replies
    1,108
    Views
    367,672

    Dear ATI developers, Can we please have an...

    Dear ATI developers,

    Can we please have an example showing how to enable TV "component-out" mode on the X1250 under linux? Experimentally many of us have found that:

    --tvs YUV

    is not...
  6. Replies
    8
    Views
    4,200

    Well, played with the cables and no setting was...

    Well, played with the cables and no setting was great. The mapping of
    pin 3 to Luminance/Y seems to be right, since if the other cables are pulled there is an accurate grey scale image. However,...
  7. Replies
    9
    Views
    5,286

    7200GS or 8400GS for mythtv?

    I have finally given up on getting component out working properly from the integrated ATI X1250 on my motherboard (Y is ok, Pr and Pb aren't right), and so now I'm looking at two inexpensive fanless...
  8. Replies
    8
    Views
    4,200

    Summary so far: For component or S-video, and...

    Summary so far:

    For component or S-video, and this seems to be set in hardware somehow depending on what cables are plugged in, use:


    rm -f /etc/ati/amdpcsdb
    aticonfig --initial...
  9. Replies
    8
    Views
    4,200

    Some progress doing this after booting "single"...

    Some progress doing this after booting "single" mode:

    rm -f /etc/ati/amdpcsdb
    aticonfig --initial --force-monitor=crt1,tv --tvf NTSC-M --tvs VIDEO
    reboot

    brings it up next time in composite...
  10. Replies
    8
    Views
    4,200

    Ok, read that. Will try deleting ...

    Ok, read that. Will try deleting
    /etc/ati/amdpcsdb
    and starting over.

    You used amdccle to enable tv-out. How exactly? Either it shows no TV-out options, or it shows that grayed out. I once...
  11. Replies
    8
    Views
    4,200

    Mythbuntu 8.10 on 690G board, TV-out?

    For a while I was trying to get Myth running under Mandriva 2008.0 on a 690G board, and there I was able to get TV-OUT to work, at least in the regular video mode. However, there were problems with...
  12. Replies
    8
    Views
    3,179

    I could never get the driver directly from ATI to...

    I could never get the driver directly from ATI to install. Whenever I checked the logs it had blown up in one place or another. Luckily somebody at Mandriva apparently knows how to do this since...
  13. Replies
    202
    Views
    97,675

    Well that would explain a lot. Since that is...

    Well that would explain a lot.

    Since that is not at all the expected behavior, aticonfig should drop something like this into xorg.conf:


    #################################################
    # ...
  14. Replies
    202
    Views
    97,675

    Could you please explain exactly what this is? I...

    Could you please explain exactly what this is? I have seen the /etc/ati directory with its mysterious contents, but no explanations anywhere about what they are.

    Also, with the latest driver I...
Results 1 to 14 of 14