Search:

Type: Posts; User: pilotsguide; Keyword(s):

Search: Search took 0.05 seconds.

  1. Replies
    1
    Views
    3,916

    It appears that the cause of the problem is that...

    It appears that the cause of the problem is that Xgl has a maximum desktop resolution of 2048.

    If I set the screen resolution to 1024x768 then big desktop works fine.
  2. Replies
    1
    Views
    3,916

    Big Desktop on Beryl+Xgl SuSE 10.2

    After much experimentation and with a lot of help from these forums and the SuSE Beryl howto, I have Beryl running in single head mode.

    As soon as I enable "big desktop" however X refuses to...
Results 1 to 2 of 2