Search:

Type: Posts; User: maligor; Keyword(s):

Search: Search took 0.12 seconds.

  1. Replies
    25
    Views
    8,021

    Pretty interesting results, the only reason I got...

    Pretty interesting results, the only reason I got a Athlon 5350 + AM1B-ITX instead of Baytrails is because Intel seems to slow on the gallium side. (And I'm a fool for fancy shiny pebbles)

    I don't...
  2. Replies
    15
    Views
    2,971

    They actually bought P.A. Semi, which made an...

    They actually bought P.A. Semi, which made an original and recent PowerPC Architechture chip called PWRficient, and basically shut it down. It's the basis of the rather brutally expensive Amiga...
  3. Having spent some time (professionally) on MeeGo...

    Having spent some time (professionally) on MeeGo and the rpm system used in it, it seemed to me like the RPM was more susceptible to horrible database corruption than deb is. It could just be that I...
  4. Replies
    52
    Views
    8,482

    The exact same thing (OP) could be said about...

    The exact same thing (OP) could be said about x86, and that same statement could have been said 20 years ago.

    X86 is here due to the industry on both user and manufacturer side have an interest to...
  5. Replies
    22
    Views
    7,772

    I'd say NVIDIA has the best support as of now....

    I'd say NVIDIA has the best support as of now. PowerVR is a great product in the current mobile space, but it doesn't seem to be capable of competing against nvidia's offerings in certain parts like...
  6. Replies
    57
    Views
    23,462

    Catalyst 9.11 Beta?

    The OpenCL driver set ships with a driver that identifies itself as 8.67, and from what I've seen 8.66 is 9.10. It also contains the full .run installer instead of bits and pieces.
    ...
  7. Replies
    151
    Views
    57,267

    Ogl 3.0

    The driver seems to work fine here, infact it seems to have faster 2d, but that might just be placebo. Only trying to create a OpenGL 3.0 context segfaults. (The program, not X)


    Using the sample...
  8. Replies
    11
    Views
    6,041

    grep 1680x1050\"x60 Xorg.0.log | wc -l 33 As...

    grep 1680x1050\"x60 Xorg.0.log | wc -l
    33

    As in: It prints the full list 33 times in the log. And then there's the strange 0.0 refreshrates it seems to calculate from somewhere.
  9. Replies
    91
    Views
    41,711

    This seems to work yes. Removing the...

    This seems to work yes.

    Removing the fglrx-glx/fglrx-glx-ia32 packages in debian worked (had to reinstall libgl1-mesa-glx afterwards, didn't restore redirections)

    LIBGL_DEBUG=verbose reports...
  10. Replies
    91
    Views
    41,711

    A workaround

    It seems atleast it is possible start blender without causing the corruption:

    1) Switch to a smaller view (Ctrl-Alt-+, 1280x1024 here)
    2) Start blender
    3) Switch back to 1680x1050
    * You'll...
  11. Replies
    91
    Views
    41,711

    Yes, it is. Savage 2 64bit version 1.5.0 on...

    Yes, it is.

    Savage 2 64bit version 1.5.0 on linux and Catalyst 8.5 works to all appearances, flawlessly.

    The issue only shows up on the login screen when using Catalyst 8.6. It looks like it...
  12. Replies
    91
    Views
    41,711

    HD 3870 here aswell, running with 1680x1050...

    HD 3870 here aswell, running with 1680x1050 resolution and seeing the same issue. 1280x1024 doesn't show the same behaviour but other types of artifacts instead, where GNOME Panels turn black.
    ...
  13. Replies
    215
    Views
    83,769

    There's some nice changes in the new drivers that...

    There's some nice changes in the new drivers that I've noticed.

    First of all, the glSelect bug that plagued blender (object selection lag) seems to be totally gone, I imagine this would be true...
  14. Replies
    27
    Views
    20,189

    The Bug is very much a Asus bios bug, it's...

    The Bug is very much a Asus bios bug, it's present in P5K WS 1104 BIOS aswell. Remapping the mtrrs to what you mention worked here aswell.

    It's also a fglrx bug since it clearly doesn't detect...
  15. Replies
    76
    Views
    25,601

    I got a strange mode at one point also, the...

    I got a strange mode at one point also, the display said it was 1680x1050@75, it only gave a black screen and a xorg lockup. It wasn't however when I was playing around with that nativemodes setting,...
  16. Replies
    76
    Views
    25,601

    I had the issue with the PreInitDAL on a PCIe...

    I had the issue with the PreInitDAL on a PCIe card also.

    For some reason adding this in /etc/ati/amdpcsdb fixed it. I had it as the first line after [AMDPCSROOT/SYSTEM/MCIL]
    ...
Results 1 to 16 of 16