Search:

Type: Posts; User: mungewell; Keyword(s):

Search: Search took 0.00 seconds.

  1. DS4 works with Linux 3.14 via USB and BT, but you...

    DS4 works with Linux 3.14 via USB and BT, but you need Bluez 5.14 (or above) to make pairing easy. These patches just clean up some stuff and improve the driver.

    Cheers,
    Simon.
  2. Need Bluez 5.14 too

    You'll need Bluez 5.14 too as the Dualshock4 is a bit peculiar on the SDP front....
    Simon.
Results 1 to 2 of 2